View Single Post
  (#5) Old
Lincoln Z Silva Lincoln Z Silva is offline
Junior Member
 
Posts: 1
Join Date: Jan 2010
Default 01-04-2010, 11:03 PM

Quote:
Originally Posted by awilisch View Post
I have been trying to install SL on my Mini9 for a month now with no success. I'm using a retail SL dvd, and the NetbookCD method. It installs fine, and if I boot off the NetbookCD it works fine. However after I install the extensions it will never boot again, either from the NetbookCD or on it's own. The gray boot screen comes up, but the spinning wheel never displays, then eventually the entire screen turns gray. From that point it's a reinstall, or at least it seems that way. I've tried older versions of the netbook installer thinking it's a newer revision and it's just not working. I've tried doing it with the the rollup updates and I've tried doing it without any updates. But as soon as I install the extensions from the cd it stops working. I've had 10.5.7 on it before, just having issues with SL.

Any help is greatly appreciated. I'm putting 10.5.7 back on it now, but I'd rather run SL.

--Aric
In my first install (Mac OS version 1.5.6) I solved this problem leaving one VFAT small partition (5Mb) on the disk.

I'm having some troubles installing Snow Leopard using USB Stick. The initial load freeze in "Loading HFS+" and the stick stop flashing...

Unfortunately, I do not have a MacOS installed to be able to follow the method that uses the "NetbookBootMaker app" so I'm using the "Mini 9 Dual Boot: OSX and Windows 7 using only a Windows Vista Machine for prepartion" tutorial...
Reply With Quote