View Single Post
  (#5) Old
bugjah bugjah is offline
Junior Member
 
Posts: 18
Join Date: May 2010
Default 01-28-2011, 10:15 PM

So...the good news is that repairing the disk was successful and it didn't make anything obviously worse.

The bad news is that there is no difference in the problem.

After completing the disk repair, it said it was successful, but the 'Afriq' volume in disk utility was still greyed out, and was listed as not mounted.

Likewise, it was still not appearing in Terminal under "Volumes."

So I restarted by quitting the Installer, took off USB legacy support, and booted into recovery=y

Same verbose startup loop that I quoted in my original post. Drats.

Forced shut down. Booted to Install disk again. Rechecked Disk Utility. Afriq still greyed out (unmounted), but verified as "Appearing OK."

Terminal still not showing Afriq under /Volumes/

Restarted by quitting Installer. Took off USB legacy support. Boot:-s -f -x -v same problem as before (verbose startup loop, similar text).

Any other ideas or is this sucker just hooped?
Reply With Quote