View Single Post
  (#26) Old
alienbiker99 alienbiker99 is offline
Junior Member
Posts: 7
Join Date: Jun 2009
Default 03-22-2013, 08:00 AM

so i found this while looking around for a fix and dont really know why I never saw this before. But looks like ill be keeping my stock ssd for now, as sleep works for me. I manually disabled hibernation after having everything else running and updated.
(Disable hibernation and delete the sleepimage file:
Open Terminal and run these two:
- sudo pmset hibernatemode 0
- sudo rm /private/var/vm/sleepimage)

"For you STEC users out there that can't get your mini 9 to sleep on 10.6.8, here is the fix!

This is how I did it:
Locate /System/Library/Extensions/IOATAFamily.kext and delete it. Now go into Extra/GeneralExtensions and notice that you already have IOATAFamily.kext in there. That's the conflict, I had two of them loading at startup causing a problem. ....Done, that's it. Now my mini 9 sleeps perfectly."
Reply With Quote