View Single Post
  (#1) Old
model citizen model citizen is offline
Junior Member
 
Posts: 11
Join Date: Jun 2009
Default I've messed up my install. Help me fix it? - 09-26-2009, 01:42 PM

Okay, I've got a mini 9 (2gb & runcore) with 10.5.7 installed. Now I bought the mini 9 second hand and it had osx already installed. Everything has always worked great so I've left it alone and not touched anything.

I'm pretty sure it's been setup with the dell efi method, the battery has always been rubbish and only lasted 2 hours so I believe the voodoo kext wasn't installed (I checked the the kext folder - it wasn't there).

So I decided to run netbook installer, hoping it would install the missing kext and anything else. I also figured it was a good idea to get more familiar with the process for Snow Leopard one day.

I booted into safe mode and ran netbook installer 0.82, rebooted and got stuck on a blue screen. I've tried safe mode and single user but they get me another blue screen and a root command line respectively.

I'm fairly computer literate but come from a linux / windows background and I'm a bit lost. Obviously, I've been a bit of a prat and should have just installed from scratch when it arrived. I'd appreciate any help, thanks,

Adam

---------- Post added at 02:42 PM ---------- Previous post was at 01:14 PM ----------

Taking an (un)educated guess, I believe it's just the display that's broken. I say this because if I leave it alone, I can press the power button and nothing happens unless I then press enter. It then shuts down.

So I imagine the shutdown prompt is coming up and I'm selecting shutdown.

I've tried plugging the mini 9 into an external monitor but the display is just black on both screens.
Reply With Quote