View Single Post
  (#6) Old
oisilva oisilva is offline
Junior Member
 
Posts: 2
Join Date: Dec 2012
Default 01-02-2013, 11:42 PM

Hi Dell_Abhishek_B,

I tried reseting Bios as you described and battery is not identified, as shows the indication on the start up screen. Pressing F1 to continue, Windows Home Basic 7 64 loads. There is the indication of "plugged in not charging". Opening Dell Battery Monitor it shows the message the babtery can not supply power to the computer and needs to be replaced.

Today I went to a computer parts' store and tested a new charged battery and another AC charger. No change on the described status.

Computer does not run on battery, just with the AC charged plugged. It rans also just with the AC adapter.

Tonight I tried to downgrade The BIOS to A04 but WinPlash64 fails due to low battery. By the way, my battery ran out of power.

Some people suggestedrto replace the mainboard, but I read some posts over the internet with other people complaining it didnt solve the issue.

I guess my last hope is to be able to downgrade the Bios.
Reply With Quote