View Single Post
  (#8) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default 09-01-2011, 05:41 AM

After reviewing the properties of the school network it has WPA2 network authentication and AES data encryption.. Under the authentication tab of the schools network properties (Gonzaga Community(name of network) properties > authentication) there is an option to check a box that says: "enable IEEE 802.1x authentication for this network"...
Problem is that I cannnot uncheck the checked box. It is in a faded grey font and I am unable to work with it. The school network requires WPA2 and for some reason my Mini10 is stuck on 802.1x authentication..
This is causing to be way to much of a hassle for something that should be working.. We have WPA2 at home and it connected fine there (My dad believes it is WPA2, hasn't had time to verify yet)
Reply With Quote