View Single Post
  (#9) Old
sukidesu sukidesu is offline
Junior Member
 
Posts: 4
Join Date: Sep 2009
Default 10-01-2009, 11:39 PM

ok i installed the sl to a usb hdd. Now what do i do? it says operating system cannot be found. what the heck.

and then what should i remove to condense the size?
i guess unused apps, ??
i really appreciate it[/QUOTE]

When I tried to follow the mechdrew guide, I ran into the problem that I just couldn't shrink the install small enough. I realized that not only was the mini SSD listed, but my 8 gb SL USB was an install option as well. So, I plugged in another USB hard and rebooted. Now, it gave me the option of minin SSD, 8 gb SL USB and my external 80 gb hard drive.

I choose the 80 gb USB to install to, then when it was working, I removed all the printer and language files to free up some space. I also ran xslimmer to shrink it a little more. When I was done, I just used disk utilty to do a restore from my 80 gb USB to the mini SSD. (Just make sure to make it a guild format)

Granted, there probably is an easier way. But after several hours of trying several different methods, this worked. Also, I'm still new to this.

An added benefit right now is that I have SL installed on an external hard drive. This has helped me already so far. Because, as I tried to fix the sound, I screwed it up and it would not boot. Luckily, I just booted off the external then restored the image again.
Reply With Quote