Search Problems?

If you are having problems using the vBulletin search (keywords too small or common), then you will probably have better luck using our Google Custom Search.

Showing results 1 to 15 of 15
Search took 0.02 seconds.
Search: Posts Made By: technomad
Forum: General Mac OS X Discussion 08-11-2009, 11:24 AM
Replies: 270
Views: 96,073
Posted By technomad
grey screen of boredom...

Like an idiot, I let software update do its stuff without checking this forum. Rebooted OK, no wifi or audio. Rebooted again, got wifi. Still no audio. So re-ran DellEFI 1.2a5 twice (once to remove...
Forum: General Mac OS X Discussion 07-10-2009, 01:41 PM
Replies: 2
Views: 1,489
Posted By technomad
Fedora USB Boot?

I built my Mini 9 using the TYPE11 method - current Chameleon version is 1.0.12. I've just created a USB stick with Fedora 11 Live on it - the idea being to be able to boot the Mini9 under OS X from...
Forum: Ubuntu 01-21-2009, 03:10 PM
Replies: 5
Views: 1,423
Posted By technomad
Re: So far, so bad...

Well, I managed about 12 hours... ;-) replaced the SSD with a Runcore, had a few false starts and, once OS X was up and running, sound, bt and wireless JustWorked(TM). Now to back up before...
Forum: General Mac OS X Discussion 01-21-2009, 03:08 PM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

Had missed the tweak to /Volumes/EFI with diskutil - all sorted. Thanks for all the help, and especially to bmaltais for latest how-to. :)

cheers
Richard
Forum: General Mac OS X Discussion 01-21-2009, 11:22 AM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

OK, got it installed and booted under 10.5. Great. Ran the 10.5.6 et al updates. Rebooted in order to finish off by mounting install.dmg from TYPE11, but can't now get it to boot into the hard drive...
Forum: General Mac OS X Discussion 01-21-2009, 09:38 AM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

Ignore the above: what I was doing was creating an OS X partition with the install DVD restored to it rather than saved onto it. I followed your excellent instructions, rebooted the Mini and got the...
Forum: General Mac OS X Discussion 01-21-2009, 08:33 AM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

OK, got it sorted to the point where I'm trying to run Miniscript from install.dmg - now getting "Applescript error mount_hfs: Invalid argument (1)" from Miniscript. Anyone any idea why?

thanks...
Forum: General Mac OS X Discussion 01-21-2009, 08:01 AM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

Thanks for your help there - just to clarify: I've restored my OS X retail installer dvd to the flash stick - which creates a bootable flash stick which obviously contains its own mach kernel - do I...
Forum: General Mac OS X Discussion 01-20-2009, 11:59 PM
Replies: 15
Views: 5,010
Posted By technomad
Re: Type11 missing boot.plist message

Yes I did - Mac boots fine off the install disk image and the boot.plist file is on the image. BTW, the Mini gives the error message regardless of whether I've got the OS X stick plugged in.

I...
Forum: General Mac OS X Discussion 01-20-2009, 11:09 PM
Replies: 15
Views: 5,010
Posted By technomad
Type11 missing boot.plist message

Using Flash sticks only to install OS X:

1. Created OS X install image on 2nd of 3 partitions of 32GB usb flash stick, named the partition Mac OS X Install DVD. Built from 10.5 retail disk.

2....
Forum: General Mac OS X Discussion 01-20-2009, 11:02 PM
Replies: 5
Views: 1,505
Posted By technomad
Re: Newbie Question: Mini 9 arrives tomorrow

Thanks for the good advice and yes, I do have access to Macs. Lots of 'em. I actually managed to resurrect my Parallels install and build a Type11 stick from that. Now having another problem, posted...
Forum: Ubuntu 01-20-2009, 03:25 PM
Replies: 5
Views: 1,423
Posted By technomad
So far, so bad...

Well, I thought I'd check out my Mini 9 under the installed Ubuntu 8.0.4, just to make sure everything's working, before ripping it apart to install OS X. So turned it on out of the box and:

-...
Forum: General Mac OS X Discussion 01-19-2009, 10:46 PM
Replies: 5
Views: 1,505
Posted By technomad
Newbie Question: Mini 9 arrives tomorrow

OK, I'm a tad confused, and apologise in advance if I've missed the blindingly-bleedin'-obvious somewhere on the forum. Mini 9 arrives tomorrow (snow permitting) and the Runcore 64GB SSD arrived...
Forum: Beginners Questions 01-19-2009, 09:54 PM
Replies: 12
Views: 2,992
Posted By technomad
Re: Runcore SSD DoA?

I'm tempted to wait until the Mini arrives, but really wanted to use the USB connection as the easy way of getting OS X onto the drive before installing it.

I did have an interesting conversation...
Forum: Beginners Questions 01-19-2009, 11:34 AM
Replies: 12
Views: 2,992
Posted By technomad
Runcore SSD DoA?

Hi,
I'm just waiting delivery of my Dell Mini 9. I've already received the Runcore 64GB SSD from Memoryc, and went to format it via the USB i/f prior to installing OS X. SSD doesn't show up on my...
Showing results 1 to 15 of 15

 
Forum Jump

Copyright © 2008-2016 MyDellMini.com.