Search Problems?

If you are having problems using the vBulletin search (keywords too small or common), then you will probably have better luck using our Google Custom Search.

Showing results 1 to 25 of 64
Search took 0.04 seconds.
Search: Posts Made By: R850R
Forum: Dell Mini 10v Mac OS X Discussion 01-25-2011, 07:56 PM
Replies: 2
Views: 1,070
Posted By R850R
the above works to get rid of the message, but it...

the above works to get rid of the message, but it does not allow hibernation (3)...I'm interested too...any other fixes?
Forum: Dell Mini 10v Mac OS X Discussion 01-07-2011, 11:25 PM
Replies: 92
Views: 21,781
Posted By R850R
Was rocky...but I did it. Repaired...

Was rocky...but I did it.

Repaired Permissions did nothing for me, neither did rebooting with NBI (ending in 51).

Since I had rebuilt my hackbook to 10.6.5 with a new HD, it was only a week...
Forum: Dell Mini 10v Mac OS X Discussion 01-07-2011, 02:37 AM
Replies: 92
Views: 21,781
Posted By R850R
Back to much USB stick...no go with restore from...

Back to much USB stick...no go with restore from time machine. Pretty sure that once I get back, I'll be stuck with 10.6.0 again...upgrades won't work. The only way I got 10.6.5 working was doing a...
Forum: Dell Mini 10v Mac OS X Discussion 01-06-2011, 07:48 PM
Replies: 92
Views: 21,781
Posted By R850R
No entry logo for me...why did I even bother?...

No entry logo for me...why did I even bother? 10.6.5 was working great
Forum: Dell Mini 10v Mac OS X Discussion 01-01-2011, 10:09 PM
Replies: 8
Views: 1,642
Posted By R850R
After my hd died yesterday and being stuck at...

After my hd died yesterday and being stuck at 10.6.0, I replaced the 160 hd with a 320 hd and did a vanilla install...decided to follow the above and voila...success!
Forum: General Mac OS X Discussion 10-27-2010, 07:33 PM
Replies: 1
Views: 614
Posted By R850R
10.6.4 update cause anyone else grief?

I followed the steps in the sticky, but have not had any luck. NBI does it's thing after reboot, but I get the hang boot screen...grey apple logo screen with the white no entry sign on top of the...
Forum: General Mac OS X Discussion 10-26-2010, 05:54 PM
Replies: 573
Views: 251,205
Posted By R850R
I've done the recommendations per Jay and...

I've done the recommendations per Jay and minigirl...still get the grey screen with apple logo and white no entry sign. Back to a clean install and leave 10.6.0 alone, don't even want to do the .2...
Forum: General Mac OS X Discussion 10-23-2010, 12:32 PM
Replies: 573
Views: 251,205
Posted By R850R
I've been getting that too. I think it's a...

I've been getting that too. I think it's a driver issue. Haven't played with it yet since going back to 10.6.0, but I might try...

Boot from my OS install stick or disk, go to disk utility and...
Forum: General Mac OS X Discussion 10-22-2010, 12:37 PM
Replies: 573
Views: 251,205
Posted By R850R
no joy

Followed the steps and lost audio and wifi.

Did a restore from time machine to 10.6.2 and ran NBI 0.8.3 final...reboot and got boot0 :error

Tried to run NBI 0.8.3 final again and reboot and get...
Forum: Dual Booting 06-02-2010, 02:19 PM
Replies: 1
Views: 1,013
Posted By R850R
n00b question re: SL/XP

Hi y'all,

I've been really happy with my little mini 10 hackbook running OS X, it's the only OS on the netback at the moment.

I've recently started a new job, and wouldn't you know it, but in...
Forum: Dell Mini 10v Mac OS X Discussion 05-11-2010, 12:56 PM
Replies: 23
Views: 3,221
Posted By R850R
still looking for a better browser...chrome loses...

still looking for a better browser...chrome loses speed after a while and crashes unexpectedly for me. I've used opera and like that, but after updating to 10.53 version, nothing works as...
Forum: Dell Mini 10v Mac OS X Discussion 05-03-2010, 10:51 PM
Replies: 2
Views: 881
Posted By R850R
you have to use the install CD or usb stick that...

you have to use the install CD or usb stick that had the original install on it. once you boot from the usb, select the restore from time machine, select the HD you have your back-ups on, let it do...
Forum: Dell Mini 10v Mac OS X Discussion 04-30-2010, 01:41 AM
Replies: 10
Views: 2,049
Posted By R850R
Trust me, you can even ask Meklort...the DSDT...

Trust me, you can even ask Meklort...the DSDT (settings) are different between 10.6.2 and 10.6.3, hence the different NBI kexts. I noticed funny battery meter function when I used 0.8.4RC while...
Forum: Dell Mini 10v Mac OS X Discussion 04-29-2010, 11:35 PM
Replies: 10
Views: 2,049
Posted By R850R
do you have a separate hard drive like an...

do you have a separate hard drive like an external? if so, just use time machine.
Forum: Dell Mini 10v Mac OS X Discussion 04-29-2010, 01:54 PM
Replies: 10
Views: 2,049
Posted By R850R
Yes, using 0.8.4 will give you funny battery...

Yes, using 0.8.4 will give you funny battery usage because it changes the DSDT settings for OSX 10.6.3.

You could just use NBI 0.8.3 Final and update using the combo update to OSX 10.6.2 and sleep...
Forum: Dell Mini 10v Mac OS X Discussion 04-29-2010, 12:25 AM
Replies: 1
Views: 789
Posted By R850R
done just about all of the suggestions except...

done just about all of the suggestions except flashing my card...maybe I'll try that and revisit 10.6.3
Forum: Dell Mini 10v Mac OS X Discussion 04-29-2010, 12:23 AM
Replies: 10
Views: 2,049
Posted By R850R
what version NBI and Maker did you use? 10.6...

what version NBI and Maker did you use? 10.6 OSX...any updates?
Forum: Dell Mini 10v Mac OS X Discussion 04-13-2010, 12:17 PM
Replies: 2
Views: 2,001
Posted By R850R
You could also use Time Machine back up and do a...

You could also use Time Machine back up and do a restore, which is what I did.
Forum: Dell Mini 10v Mac OS X Discussion 04-06-2010, 12:31 PM
Replies: 5
Views: 2,336
Posted By R850R
You know, it might be the "flashing" card trick,...

You know, it might be the "flashing" card trick, but I'm not sure if I want to go that route. I'm pretty sure it's a apple software issue and should be fixed in 10.6.3.1, the only reason I suspect...
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 05:56 PM
Replies: 5
Views: 2,336
Posted By R850R
bugger...still dropping connection...going back...

bugger...still dropping connection...going back to 10.6.2

Does 10.6.3 fix the wireless issues? - Mac Forums

at least it's happening on real macs
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 03:43 PM
Replies: 5
Views: 2,336
Posted By R850R
10.6.3 Wi-Fi issues...fix

Well, I've gone back and forth with 10.6.2 and 10.6.3...besides the audio issue with 10.6.3, I've been having issues with Wi-Fi at work, so google-fu later, I came across this:

Wireless dropping...
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 03:37 PM
Replies: 3
Views: 689
Posted By R850R
NBI 8.3 does not work with 10.6.3, make sure you...

NBI 8.3 does not work with 10.6.3, make sure you are using NBI 8.4 RC1.

Just a shot in the dark because I'm running BIOS A6, but when you reboot...hit F2 at the dell logo and what are your...
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 03:35 PM
Replies: 3
Views: 1,168
Posted By R850R
back 10 10.6.2...fix didn't work

back 10 10.6.2...fix didn't work
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 03:33 PM
Replies: 2
Views: 935
Posted By R850R
it's an audio issue with 8.4 RC1...Meklort is...

it's an audio issue with 8.4 RC1...Meklort is currently working on it. Either run NBI again or just reboot. You'll get sound eventually, but it's just a glitch at the moment.
Forum: Dell Mini 10v Mac OS X Discussion 04-05-2010, 01:33 PM
Replies: 3
Views: 1,168
Posted By R850R
Yeah audio was a problem as well...but the deal...

Yeah audio was a problem as well...but the deal breaker is the Wi-Fi. I'm using this mini for work so I don't have to lug around a PC laptop or be tethered all day. So far since going back to...
Showing results 1 to 25 of 64

 
Forum Jump

Copyright © 2008-2016 MyDellMini.com.