MyDellMini Forum

MyDellMini Forum (http://www.mydellmini.com/forum/)
-   Mac OS X Guides (http://www.mydellmini.com/forum/mac-os-x-guides/)
-   -   How to setup Snow Leopard on mini 10v with A06 BIOS (http://www.mydellmini.com/forum/mac-os-x-guides/12691-how-setup-snow-leopard-mini-10v-a06-bios.html)

Dullguy 10-09-2009 03:55 PM

Ok, so I'm an idiot and bought the mini 10 by mistake! It's going to find a new home and I'm ordering a mini 10 v from Dell.
Are there any options I should avoid when speccing it up, I was considering upgrading the wireless card to n and in the UK the standard package includes a vodaphone card.(this can be un specced for free).
Once I get it I'll also be aiming to add the extra gigg and was thinking that rather than write over the original hard drive I would buy a 500gb drive and put osx on that.
that way if I make a hash of it I can simply replace the original drive. is this a good plan?

jacques1171 10-09-2009 11:19 PM

Quote:

Originally Posted by Dullguy (Post 109369)
Ok, so I'm an idiot and bought the mini 10 by mistake! It's going to find a new home and I'm ordering a mini 10 v from Dell.
Are there any options I should avoid when speccing it up, I was considering upgrading the wireless card to n and in the UK the standard package includes a vodaphone card.(this can be un specced for free).
Once I get it I'll also be aiming to add the extra gigg and was thinking that rather than write over the original hard drive I would buy a 500gb drive and put osx on that.
that way if I make a hash of it I can simply replace the original drive. is this a good plan?

Hi, some people have had problems with getting the upgraded wireless n card to work with OS X. If you were planing to get a 500 GB Hard Drive and load OS X then get the mini 10v with the 8 GB HD and Ubuntu for 199 pound's. (it's the same but you don't pay for a bigger HD and windows xp the money you save will pay for a 500 GB HD) The vodaphone package is a nice to have but I have not testes it yet so I can't say that it will work with OS X. If you don't need bluetooth then I would say just get a bog standard mini 10v. (less chance of having problems with OS X)

MusicIsTheBest31 10-11-2009 09:42 AM

KP during NBI install, with no possibility of safe mode reboot! please help...
 
dear all

seems i belong to the 1% people who don't manage to install SL on a brand new mini10v with A06 bios...:(

i carefully followed jacques' recipe (thank you very much jacques!). SL installed OK, i could boot on this for the first time on my mini10v w/o problem (the boot was fairly fast!). but then, when running NBI 0.8.3RC3, i got a KP. it was then impossible to reboot, even in safe mode. i got a message like "hibernate image is older than XXX seconds, use ForceWake=y [bla bla bla]". during this install, i followed jacques' guideline "tick generate dsdt file and leave all the other ticks as is".

so, i resumed the whole process, hoping that older NBI 0.8.3RC2 would do the job. i exactly followed the following steps, extracted from a message in this thread
1 attach drive onto iMac
2 installing Snow Leopard 10.6 do updates up to 10.6.1
3 reboot into your iMac with drive connected
4 Run NBM 0.8.2 on your iMac remember to select the Dell mini's drive not your MAC's drive
5 shut down, place drive into Dell Mini 10v start up
6 Install NBI 0.8.3 rc2 only select the following
- install chameleon
- install general extensions
- shown netbookinstaller files
- generate dsdt file
7 repair permission in disk utility
8 restart

again, during step 6, got a KP before NBI was completed, and again no possibility to reboot in safe mode.

i try to understand everything i do, but i am a newbie in hackintosh'ing. so, i would be very grateful if someone could answer to the following questions:
A- if i understood well some posts elsewhere, there might be a possibility to correct the problem w/o resuming the whole install. seems that a file in /extra directory should be deleted, prior to running again NBI. am i right? if yes, is there a possibility to mount the disk of my mini10v on my macbookpro w/o removing the keyboard, the disk, etc. (i think that these things shouldn't be manipulated to often, should they?)
B- still in order not to split to often my mini10v into pieces, i would like to try an install by 1/first installing SL on a USB key, 2/plug this key on my mini10v and copy the system to the SSD using Carbon Copy Cloner (or another similar software), 3/try to install several releases of NBI until I get one fully functional. but my ideas are not very clear concerning many points there, e.g. the type of partitioning of the USBkey (GUID? MBR?), the BIOS options to be selected, etc. could someone help me by providing the detailed install guidelines?

do you really think i may have a chance to run SL on my mini10v w/o problem???

thank you very much for any help. kind regards
MusicIsTheBest31

jacques1171 10-11-2009 06:46 PM

Quote:

Originally Posted by MusicIsTheBest31 (Post 109794)
dear all

seems i belong to the 1% people who don't manage to install SL on a brand new mini10v with A06 bios...:(

i carefully followed jacques' recipe (thank you very much jacques!). SL installed OK, i could boot on this for the first time on my mini10v w/o problem (the boot was fairly fast!). but then, when running NBI 0.8.3RC3, i got a KP. it was then impossible to reboot, even in safe mode. i got a message like "hibernate image is older than XXX seconds, use ForceWake=y [bla bla bla]". during this install, i followed jacques' guideline "tick generate dsdt file and leave all the other ticks as is".

so, i resumed the whole process, hoping that older NBI 0.8.3RC2 would do the job. i exactly followed the following steps, extracted from a message in this thread
1 attach drive onto iMac
2 installing Snow Leopard 10.6 do updates up to 10.6.1
3 reboot into your iMac with drive connected
4 Run NBM 0.8.2 on your iMac remember to select the Dell mini's drive not your MAC's drive
5 shut down, place drive into Dell Mini 10v start up
6 Install NBI 0.8.3 rc2 only select the following
- install chameleon
- install general extensions
- shown netbookinstaller files
- generate dsdt file
7 repair permission in disk utility
8 restart

again, during step 6, got a KP before NBI was completed, and again no possibility to reboot in safe mode.

i try to understand everything i do, but i am a newbie in hackintosh'ing. so, i would be very grateful if someone could answer to the following questions:
A- if i understood well some posts elsewhere, there might be a possibility to correct the problem w/o resuming the whole install. seems that a file in /extra directory should be deleted, prior to running again NBI. am i right? if yes, is there a possibility to mount the disk of my mini10v on my macbookpro w/o removing the keyboard, the disk, etc. (i think that these things shouldn't be manipulated to often, should they?)
B- still in order not to split to often my mini10v into pieces, i would like to try an install by 1/first installing SL on a USB key, 2/plug this key on my mini10v and copy the system to the SSD using Carbon Copy Cloner (or another similar software), 3/try to install several releases of NBI until I get one fully functional. but my ideas are not very clear concerning many points there, e.g. the type of partitioning of the USBkey (GUID? MBR?), the BIOS options to be selected, etc. could someone help me by providing the detailed install guidelines?

do you really think i may have a chance to run SL on my mini10v w/o problem???

thank you very much for any help. kind regards
MusicIsTheBest31

what you need to do is mount the drive on your macbook if you can find the extra folder on the drive and delete the folder, this guide was done when NBM 0.8.2 AND NBI 0.8.2 was around

you can try and run NBM 0.8.2 and then NBI 0.8.2 check if everything is working and then upgrade to NBI 0.8.3 rc3 don't use NBM 0.8.3 rc3

you can test everything as a USB drive first all should work exept sleep this is what I normally do so I don't have to change the drive to often.

MusicIsTheBest31 10-11-2009 08:50 PM

Quote:

Originally Posted by jacques1171 (Post 109936)
you can test everything as a USB drive first all should work exept sleep this is what I normally do so I don't have to change the drive to often.

thank you! i'll try it (partitioning the key as GUID i guess).

i'll keep you all informed as soon as i can launch the experiment:)

kind regards

rrinjapan 10-12-2009 12:08 PM

no wake / no displays
 
Quote:

Originally Posted by Bear Hunter (Post 108875)
8.3RC3 is out. Works great, only issue is restart after sleep not working which is a very minor issue.

I'm having the same problem ... it's a bigger deal for me but I'm trying to work around it at the moment.

I'm also having a lot of trouble connecting to external displays. Everything just freezes at the moment and I need to make a big presentation. I've got a back up windows HDD but I'd rather not put that back in ... Does anyone know any way around this?

---------- Post added at 09:08 PM ---------- Previous post was at 09:05 PM ----------

I should have said before, great hack all the way around despite these small problems ... Thanks Jacques!

leuffi 10-12-2009 08:03 PM

I installed SL 10.6.1 following (more or less) Jacques' instructions. I got KP when rebooting after installing NBM 0.8.3RC2, but on restart everything worked OK and I was able to install NBI 0.8.3RC2. Everything works perfect, thanks Jacques for great infromation, except one problem: If my 10v sleeps while an external display is connected, it hangs and I need to force restart. Is this a well-known problem? Can someone recommend a fix?

Thanks. This is my first hackintosh project and it is very exciting. My system is:

Mini10v, BIOS A06, 160Gb HDD, 1Gb RAM, OSX 10.6.1, NBM and NBI 0.8.3 RC3, USB Legacy Off, USB Wake Off, BlueTooth Off.

jacques1171 10-12-2009 10:18 PM

Quote:

Originally Posted by leuffi (Post 110279)
I installed SL 10.6.1 following (more or less) Jacques' instructions. I got KP when rebooting after installing NBM 0.8.3RC2, but on restart everything worked OK and I was able to install NBI 0.8.3RC2. Everything works perfect, thanks Jacques for great infromation, except one problem: If my 10v sleeps while an external display is connected, it hangs and I need to force restart. Is this a well-known problem? Can someone recommend a fix?

Thanks. This is my first hackintosh project and it is very exciting. My system is:

Mini10v, BIOS A06, 160Gb HDD, 1Gb RAM, OSX 10.6.1, NBM and NBI 0.8.3 RC3, USB Legacy Off, USB Wake Off, BlueTooth Off.

Welcome to the forum. Sleep is still a problem and no fix yet hopefully there will be a fix for this. Do you have restart after sleep?

---------- Post added at 11:18 PM ---------- Previous post was at 09:52 PM ----------

Quote:

Originally Posted by rrinjapan (Post 110117)
I'm having the same problem ... it's a bigger deal for me but I'm trying to work around it at the moment.

I'm also having a lot of trouble connecting to external displays. Everything just freezes at the moment and I need to make a big presentation. I've got a back up windows HDD but I'd rather not put that back in ... Does anyone know any way around this?

---------- Post added at 09:08 PM ---------- Previous post was at 09:05 PM ----------

I should have said before, great hack all the way around despite these small problems ... Thanks Jacques!

Welcome to the forum restart after sleep is still a problem hopefully it will be sorted with the final NBI.

rrinjapan 10-13-2009 11:49 AM

External Display
 
Quote:

Originally Posted by leuffi (Post 110279)
...one problem: If my 10v sleeps while an external display is connected, it hangs and I need to force restart. Is this a well-known problem? Can someone recommend a fix?

My 10v just freezes when I connect the external display ... I need it this Saturday ... if anyone has any advice ... thanks in advance.

MusicIsTheBest31 10-13-2009 07:45 PM

Still problems to install NBI, even NBI0.8.2
 
Quote:

Originally Posted by jacques1171 (Post 109936)
what you need to do is mount the drive on your macbook if you can find the extra folder on the drive and delete the folder, this guide was done when NBM 0.8.2 AND NBI 0.8.2 was around

you can try and run NBM 0.8.2 and then NBI 0.8.2 check if everything is working and then upgrade to NBI 0.8.3 rc3 don't use NBM 0.8.3 rc3

you can test everything as a USB drive first all should work exept sleep this is what I normally do so I don't have to change the drive to often.

Dear Jacques, Dear all,

So, i installed SL up to 10.6.1 on a USB key from my MBPro. I could boot on it with my Dell mini10v (selecting USB as the 1st boot drive, and enabling USB BIOS Legacy Support). SL boots well, but the trackpad behaves in a very contorted way.

I ran NBM 0.8.2, leaving all the ticks as they are and selecting generate a dsdt file. But before the end of the process.... KP! I tried to repeat it several times, still KP...

SL reboots even in normal mode, but the trackpad still behaves badly, making the netbook quite uncontrollable...

Any help would be greatly appreciated, for I am feeling hopeless.

Thank you very much.

---------- Post added at 09:45 PM ---------- Previous post was at 09:34 PM ----------

Quote:

Originally Posted by MusicIsTheBest31 (Post 110678)
SL reboots even in normal mode, but the trackpad still behaves badly, making the netbook quite uncontrollable...

I deleted the /Extra and /Extra.bak directories, ran again NBI, and now no possibility to reboot SL even in safe mode :'( :\'( :\'(


All times are GMT. The time now is 04:41 AM.