Linux Forums about Linux operating systems on the Dell Inspiron Mini.

Thread Tools Display Modes
  (#1) Old
alezardstar alezardstar is offline
Junior Member
Posts: 2
Join Date: Mar 2012
Question Problem with battery on Jolicloud - 03-04-2012, 06:40 AM

Hi people, I'm writing here because I have a srly problem with my Mini Dell 1010 using Jolicloud. what happens is that I charge the laptop battery to 100%, disconnect the cable, and use it when he asks, charge it back up to 100%. Suddenly, when I disconnect the cable before, just reaching 100% of the second charge, I get that the team is about to be suspended due to lack of battery. I ignore and within seconds is suspended, with the cable still connected. Is suspended and get the message that is suspended even when the cable ... I try to turn it off from the physical button and re-ignite but still leaves passes the message and nothing to start the PC. I turn back completely, removing the cable and when I turn, and usually starts at 100% battery. This happens to me every day and is something that bothers me. It really is the best distro Jolicloud I used on my laptop and do not want to leave, I wonder if anyone knows a possible solution to my problem or recommend another distro? Thanks, I hope to answer. Sorry for the bad English, I'm Latin. And new to linux.
Reply With Quote
  (#2) Old
ish05 ish05 is offline
ish05's Avatar
Posts: 91
Join Date: Jul 2009
Default 03-04-2012, 01:38 PM

This is an upstream bug carried over from Ubuntu...I found this video on YouTube. Hopefully it works for you.

You can also Google "battery critically low ubuntu"
Btw, I also love JoliOS. It's a great Linux Distro.

Dell Mini Inspiron 910 32GB RunCore SSD, 2GB RAM, Windows 7 Ultimate
Dell Inspiron 1720 2x 1TB HDD, 4GB RAM, Windows 7 Ultimate
Reply With Quote
  (#3) Old
alezardstar alezardstar is offline
Junior Member
Posts: 2
Join Date: Mar 2012
Unhappy 03-04-2012, 05:03 PM

K, I tried it two times but something was wrong. I'll put a screenshot here for u, excuse me but it is in spanish. If u can, use google translate equal than me. When I wrote sudo-apt get install dconf, it do it but after someone error appear. See the screenshot

Thank u for the answer... I think the problem is JCOS is a distro for web apps and the terminal isn't working properly but idk, I really don't want change distro. The forum is telling me I can't post the link....
Reply With Quote

« From OSX to Linux. | Debian Testing (Wheezy) WiFi issues »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016