Linux Forums about Linux operating systems on the Dell Inspiron Mini.

Thread Tools Display Modes
  (#1) Old
wysegy66 wysegy66 is offline
Junior Member
Posts: 2
Join Date: Jan 2010
Default Backtrack 4 final Installer crashes at 94% - 04-13-2010, 02:19 AM

Anyone have a problem installing BT4f to hard disk with an installer crash at 94%?

I'm trying to install it on a Dell Mini 10v (with OSX and Ubuntu already installed). I'm installing to sda5 (about 10 gig ext3 partition), mounting on / and installing the bootloader to sda5 (same basic install as was done for Ubuntu). It's gets to 94% aqnd crashes giving a "grubinstaller failed on code 1"

I've tried installing from CD and USB and get the same result.
ISO is good (MD5 good) and I have used it to install to a vmware image.

Any run into this and have a work around. Any advise or ideas?
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 04-23-2010, 04:17 PM

Dunno. Good luck figuring it out.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
yakinikku yakinikku is offline
Senior Member
Posts: 252
Join Date: Jan 2009
Default 05-25-2010, 12:51 AM

im assuming you didnt even bother googling this at all.

with 1 google search i got a solution.

Linux Mint Forums • View topic - Grub install error during Mint 8 install [SOLVED]

bt4-final Installation Fails at Grub Install (94%)

next time dont be a lazy idiot. also, if you cant install backtrack properly, you shouldnt even be using it.
Reply With Quote

« Write Moblin Lice Image to hard drive | Jolicloud Pre Final Firefox is sluggish »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016