Google Chrome OS Discussions on Google Chrome OS matters for the Dell Mini

Thread Tools Display Modes
  (#21) Old
garren1138 garren1138 is offline
Junior Member
Posts: 4
Join Date: Mar 2009
Default 11-29-2012, 11:38 PM

I found out my error was from using a 4gb ssd the 4gb one is too small.
Reply With Quote
  (#22) Old
josh2415 josh2415 is offline
Junior Member
Posts: 1
Join Date: Jul 2012
Default 12-05-2012, 05:58 PM

Originally Posted by talexop View Post
Hello I had the same problem... I have a solution that worked for me!
Install to HD then reboot and login with your account
start a terminal with ctrl+alt+t
>sudo -s and give password dell1234
>cd /media/removable/External\ Drive\ 2/syslinux/
>vim usb.A.cfg
change root=/dev/sdb3 to root=/dev/sda3
press esc
and :wq to save the file

then exit the shell and shutdown

Next time you will restart you will not have to boot using usb stick!!
The first time it will need all the login information..

I hope I helped!
If I install to HD, will this damage the original Win7 installation in any way? I want to continue to be able to boot into Win7, but to also be able to boot into ChromeOS on occasion to test.
Reply With Quote
  (#23) Old
PJ03029174 PJ03029174 is offline
Junior Member
Posts: 4
Join Date: Dec 2012
Default 12-15-2012, 09:24 PM

Hi guys
trying to install this but having a few problems and was hoping someone could help me out with the linux commands

i'm trying to install onto the SSD and am struggling with

>cd /media/removable/External\ Drive\ 2/syslinux/

if i type the first line exactly as above i get
bash: cd: /media/removable/External Drive 2/syslinux/: No such file or directory

Im using the dell ChromiumOS_x86_April15_2012.img image
Does anyone know where im going wrong?

Reply With Quote
  (#24) Old
GRSteelers GRSteelers is offline
Junior Member
Posts: 6
Join Date: Nov 2012
Default 01-06-2013, 07:16 PM

Will reversing this allow booting from USB again?
Reply With Quote
  (#25) Old
kpas kpas is offline
Junior Member
Posts: 5
Join Date: Apr 2012
Default 03-29-2013, 09:11 PM

Did anyone ever get the Dell official ChromeOS images to boot with a 1010?

Ive tried the last 2 latest images and they both panic on boot, something to do with the hard disk I think??
Reply With Quote

« 02-20-2013 Build Available From Dell | Newbie problem installing Chrome OS on Dell Inspiron Mini 10 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016