Google Chrome OS Discussions on Google Chrome OS matters for the Dell Mini

Thread Tools Display Modes
  (#1) Old
SCGrant327 SCGrant327 is offline
Junior Member
Posts: 1
Join Date: Jan 2012
Default Chrome OS Install Issues - 01-05-2012, 04:24 PM

Ok, I successfully got Chrome Lime to install on my Mini9. I just found the 'official' Dell version of Chrome (the Jan 3rd version) and want to install it.

However, once I dd the .img file to a USB stick (the SAME stick I used to install Lime with), the Mini9 will not boot from it... it does recoginize it, but just won't boot from it.

Any ideas?
Reply With Quote
  (#2) Old
danilovesky danilovesky is offline
Junior Member
Posts: 17
Join Date: Dec 2008
Default 01-06-2012, 01:10 PM

Just have been through the same path - tried Lime and decided to try the fresh Dell distribution. Did dd to the same USB stick as for Lime:
sudo dd if=ChromiumOS_x86_Jan3_2012.img of=/dev/sdd bs=4M
and it booted fine - going through the installation process now (so far noticed that the wireless is still not properly recognised (as opposed to Lime where it worked out of the box) - it needs Ethernet connection for the first boot...

It is unlikely the IMG file got corrupted during the download (as it is zipped)... Can only advice to try a different USB stick, no other ideas.
Reply With Quote
  (#3) Old
Mendoza Mendoza is offline
Junior Member
Posts: 1
Join Date: Mar 2012
Default 03-21-2012, 03:43 PM

That's really awesome, I believe Chrome is the browser ever so every time I get toknow about its updates it just makes me really glad that I've chosen this one among all the rest.
Reply With Quote

« Does VGA out work with the Jan 3 build? | Can't figure out how to paste into crosh/shell »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016