General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
ammonsc ammonsc is offline
Junior Member
Posts: 29
Join Date: Feb 2009
Default Remote Install of 10.6 does not work - 06-16-2009, 12:17 PM

A remote install of 10.6 10a380 does not work. In case anyone wondered. It Kernel Panics when attempting to boot from the "Install OS X" partition

Dell Mini 9
64GB SSD, 2GB RAM, 1.3mp Cam, BT Module
OS X 10.5.6
Reply With Quote
  (#2) Old
conq conq is offline
conq's Avatar
Posts: 36
Join Date: Feb 2009
Default 06-18-2009, 11:16 PM

Mini 9|32GB RunCore|2GB RAM|1.3MP Cam|A05 BIOS|Dualboot OSX 10.5.7 + Win XP Pro
Mini 10V|Intel X25-M 80GB SSD|2 GB RAM|A03 BIOS|Dualboot OSX 10.5.7 + Win XP Pro
Reply With Quote
  (#3) Old
dchao dchao is offline
Senior Member
Posts: 151
Join Date: Apr 2009
Default 06-19-2009, 06:01 AM

Installing SL wasn't a problem, I just went into the /System/Installation/Packages folder and install all the essential packages manually.

However, the Darwin bootloader won't boot into SL for me.

 MINI 9 | 2GB RAM | BIOS A05 | BT | 16GB STEC SSD | OSX 10.6.8 (NBI 2351+Legacy Kernel+SleepEnabler)
Reply With Quote

« Safari 4.01 and Java update available via Software Update | Can someone help! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016