General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
sharksfan sharksfan is offline
Senior Member
sharksfan's Avatar
Posts: 120
Join Date: Mar 2009
Unhappy Speed performance in 10.5.7 - 06-10-2009, 10:11 PM

I've noticed a drastic decline in boot speed after I installed 10.5.7. Anyone else?

Dell Mini 9 | Mac OS X 10.5.7 | 2 GB RAM | RunCore 64
BIOS A05 | 16 GB SD | USB Legacy Mode: OFF | BT |DellEFI 1.2a5 | 1.3mp WC
Reply With Quote
  (#2) Old
emdc emdc is offline
Senior Member
Posts: 153
Join Date: Dec 2008
Location: Birmingham, AL
Default 06-10-2009, 10:48 PM

Not me.
No faster or slower than 10.5.6 as far as I can tell.

Dell mini 9, 2GB RAM, 32GB RunCore SSD, OS X (10.6.7)
Reply With Quote
  (#3) Old
ahooper ahooper is offline
Junior Member
Posts: 4
Join Date: Jun 2009
Default boot speed decline 10.5.7 - 06-11-2009, 09:48 PM

Yes! I too have noticed a dramatic time difference from 10.5.6 boot to a 10.5.7 boot. I mean, it's still faster then a PC, but I wonder if the newer EFI is the issue. or How you installed the app? I used a usb key mac only instructions. My brother hacked his to 10.5.7 using the method on gizmodo and doesnt have boot up issues.
Reply With Quote

« How to change user name in os x | Help please, mini9 OsX no sound »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016