General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
karazya karazya is offline
Posts: 65
Join Date: Mar 2009
Default So boot camp doesnt work then? - 06-07-2009, 08:12 PM

Just wanted to confirm.. it seems like we cant get bootcamp to work on our mini 9s... is this true?

Dell Mini 9
Obsidian Black//JUST reformatted back to Mac OS X 10.5.6 and i love it fast and reliable (and no batter issue! .//DellEFI 1.1//Stock 16 GB SSD//Kingston HyperX 2GB RAM//1.3 MP Cam

For sale
Stock 1GB RAM for Dell Mini 9. $10
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 06-08-2009, 01:03 AM

Yes, Boot camp does not work on the mini 9, nor would it work on any non-apple hardware.

That is why there are numerous threads on dual and triple booting here.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
XCNuse XCNuse is offline
Posts: 59
Join Date: Apr 2009
Default 06-09-2009, 01:49 AM

no it doesn't work because its a hackintosh.

just to have more information in this thread other than no it doesnt work, here it is for reference:

DellEFI is an emulator, it emulates the boot stage of a mac, meaning no matter how hard you try, the mini 9 is not a real mac because the bios still has to be emulated

Now if we could somehow flash our bioses with EFI.. that would be a very different story

-Dell Mini 9 - Refurb $269: Obsidian Black, 32GB STEC SSD, 8GB Kingston SDHC (left from previous owner), 2GB 667Mhz RAM, 1.3MP Camera, Bluetooth, Mac OSX 10.5.7
-Dell e1705 - New $1055: ATi X1400 OC/ed 175% faster, XPS 1710 Heatsinks, XPS 1710 Body
e1705 is old, it needs not to be upgraded, but rather be replaced.
Reply With Quote
  (#4) Old
ophidia31 ophidia31 is offline
Junior Member
Posts: 29
Join Date: May 2009
Default 06-10-2009, 02:13 PM

Well that answers my question very quickly. Im glad this forums search feature works alot better than all the other forums im on. =)

I guess Ill just stick with my ssd swap method.
Reply With Quote

« 10.5.7 + DellEFI 1.2a5 | Trying to use Limewire but... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016