General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
emdc emdc is offline
Senior Member
Posts: 153
Join Date: Dec 2008
Location: Birmingham, AL
Default Attempted to update from DellEFI 1.1 to 1.2a - 06-06-2009, 02:53 AM

My Dell Mac mini 9 was running fine so I couldn't leave well enough alone & tried to update from DellEFI 1.1 to 1.2a5.

I chose custom install & selected install Chameleon, Reinstall DellEFI extensions, remove custom dsdt-whatever file. I figured this one would get reinstalled after the next restart.

Upon reboot it went straight to the gray install screen without the Apple logo. Eventually the twirly thing showed up then the screen turned blue then extremely pixelated black & white with vertical lines. I could see that it was hanging at the startup chime script. Command+Q did nothing. Power > Enter brought up an unreadable dialog box but it wouldn't shut down.

I could boot from a USB installer but the same thing happened when the SSD booted. By this time I was beginning to get a bit anxious, fearing that I'd F/Ued my computer when it was fine to start off with.

I plugged in the USB DVD drive with the DellEFI installer & after a couple of tries was able to boot from that then boot the system in safe mode. I reran DellEFI 1.1 & put things back the way they were.

Would this have gone differently if I'd only installed the Chameleon bootloader & left everything else alone? This is the only option selected by default in Easy Installation.

Dell mini 9, 2GB RAM, 32GB RunCore SSD, OS X (10.6.7)
Reply With Quote
  (#2) Old
agianino agianino is offline
Posts: 80
Join Date: Apr 2009
Default 06-06-2009, 04:41 AM

Did you try to boot in safe mode after installing 1.2a5? What I would suggest is if it's running well then there really is NO good reason to upgrade to 1.2a5 at this point.

If you want to try it again though, I would suggest installing the extensions, bootloader and remove custom dsdt.aml. BEFORE rebooting, run the installer again and do a "Custom Install" and select only recreate DSDT.aml. After that I think you should be OK.

Dell Mini 9 - 2gb RAM - 32gb RunCore - OS X 10.5.7
Please use my link to sign up for your FREE 2GB DropBox
Reply With Quote

« Possible to run OS X from an SD Card..? | OSX 10.5.7 Install: 16gb vs 32gb SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016