General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
gbx gbx is offline
Junior Member
Posts: 6
Join Date: Feb 2009
Default Bluetooth tethering with OS X - 05-25-2009, 07:55 PM

Just curious if anyone has had any quirky issues tethering their Bluetooth phone with Mac OS X?

Here's my configuration. I have a Verizon Motorola Q9M and have tethered my Dell Mini 9 running 10.5.7 with the DellEFI bluetooth fix.

I'm able to surf without issues, but downloading files is an issue. It seems that when my speed hits 80KB, it stops working all together and I have to disconnect and reconnect. I don't have much in the way of options to test if the issue is my mobile phone or if it's OS X.

Anyone else notice such issues or have any ideas on ways I can troubleshoot it? It definitely is a speed issue, as if I pause (stop/start) the downloads before it hits 80KB per second, it continues to work properly.

I can post my dmesg errors in a few here. There is a couple of good messages that might be helpful.

Reply With Quote
  (#2) Old
SkyWriter SkyWriter is offline
Senior Member
SkyWriter's Avatar
Posts: 354
Join Date: Mar 2009
Default 05-25-2009, 08:47 PM

well i had completely different hw/sw - att tilt/wm6.0 & 10.5.6 - i could use the phone as a modem with BT fine, except the transfer rate was slow - i have 3g - i ended up using wifirouter because it was easier to configure, no BT dongle, and much faster. i prefered usb tether, but that never worked. i have since switched to an un-jailbroken iphone.

White Mini 9 | OSX 10.5.8 | A04 | DellEFI 1.2a5 | 2GB | 64GB RunCore Pro IV | 32GB C6 Transcend | 1.3Mpix | MDD extended battery | OEM BT | Fusion 2.0.4 | 1505 Draft-N

Problems with external displays or projectors in OS X? Try MirrorDisplays2!
Got Static?
Reply With Quote

« syslinux? | DellEFI alpha question »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016