General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
bhaase1 bhaase1 is offline
Posts: 77
Join Date: Mar 2009
Default Can anyone help? or add an idea? - 05-11-2009, 10:20 PM

hey guys, im trying to use an xbox 360 dvd drive to boot leopard and the iso , it boots the iso fine and than when I put the leopard dvd in it will give me an ebios error, I let it sit for a minute and load the disc and it allowed me to hit enter than when it said loading Darwin /x86 it freezes when tryong to load. Should I just let it sit for a minute before trying to boot via hitting any key? any ideas would be awesome, I know people have had this problem but there is no clear method of getting it to work.


Obsidian black mini 9|32gb STEC ssd|2gb crucial ram| sleep working (usb legacy disabled in bios)|1.3 mp webcam (photobooth and everything is working out of the box)|250GB external cavalry HDD+time machine|bios A04
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 05-16-2009, 01:11 AM

I was trying to restore a backup image from an external hard drive last night using Disk Utility on the Leopard disk and was having trouble getting it to boot. My 10.5.7 upgrade went horribly wrong because I didn't have the proper version of DellEFI installed. I had used the XBOX install method with no problem, so I knew it had worked.

What finally worked best for me was to boot from the Boot123 disk. When it finished loading and gave me the boot prompt, I swapped disks and hit enter. It automatically selected/read the drive and booted from it. When it gives the hit any key option, I just wait for it to count down and let it start on it's own. It does take a minute or so before you get the grey screen with the apple and the spinning wheel.

Also, just FYI, I always plug my XBOX drive into the usb ports on the left side of the keyboard, I don't know if it matters, but I remember someone mentioning it in an old post.
Reply With Quote

« Installing OS X on a New Vostro a90 | Stuttering sound »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016