General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
WannaMini WannaMini is offline
Junior Member
Posts: 5
Join Date: Dec 2008
Post EFI 1.1 Kernel Panic When Desktop Appears / No Spinning Gear - 05-02-2009, 07:01 PM

Running 1.1, however after every 4-5 boots and about a second after the desktop appears I get the famous "You need to restart" screen with the big power button behind it, which I understand is in fact a kernel panic. Seems like several others are experiencing the same issue.

Some are saying this started after 1.1 and didn't happen with 1.07, I don't know since I never had 1.07. Funny, NEVER had this happen using my original msiosx86.iso install on either the Mini or Wind. So I think it must be related to EFI 1.1.

Also, every so often, when starting up, I get the grey Apple logo screen and the gear doesn't spin. I have to power off and start up again then the gears turn and OS X loads. This also never happened with my original misosx86.iso install.

Installed using the EFI 1.1/retail method on two different Mini's with same specs (Runcore 32GB, 2GB Factory RAM, webcam, Bluetooth). Plain vanilla 10.5.6 (Upgraded) install with no funky apps. This happens with both units.

Any suggestions? Anyone noticing this with 1.2? Tried all the suggestions but I am at a loss. Any help would be appreciated. Thanks.
Reply With Quote

« Airport Extreme Card | Dual-boot Win7/OSX »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016