General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Member
 
Posts: 40
Join Date: Mar 2009
Default INPUT OUTPUT ERROR during Restore or Creating Image - 04-15-2009, 09:30 PM

So far I have tried the following. I purchased an I/O Magic external drive use the dellminiboot cds. It would boot up put with the loader but when I popped the mac os x disc in it just sits idle.

Then I approached the 8 gb usb stick method. I used two different types of USB drives but I cannot seem to successfully copy or restore the MAC OSX DVD onto the usb drive. It would fail and say something about the Input / Output error. Anyone else in the same boat? Could it be the disc I am using, but just 2 weeks ago I used the same disc to install onto my mac mini. So I don't think its the media that is bad. I am lost right now. The copying/restoring gets about half way into the copying and then fails.
Reply With Quote
  (#2) Old
Senior Member
 
Posts: 330
Join Date: Feb 2009
Default Re: cannot restore or copy mac os x onto usb drive. - 04-15-2009, 11:09 PM

Format the USB card for Mac OS Journaled and click Options and make sure you choose GUID partition table. After you image the OSX cd you need scan the image and then write it to the USB.


Dell Mini 9 RED | 1.6GHz | 10.5.7 OSx| 32GB SD Card + 32GB SSD | 2GB RAM | 802.11B/G/N | BT |
Reply With Quote
  (#3) Old
Member
 
Posts: 40
Join Date: Mar 2009
Default Re: cannot restore or copy mac os x onto usb drive. - 04-15-2009, 11:38 PM

Ok thanks I will try that. I been choosing MASTER BOOT RECORD prior. Also, aren't i creating the image directly onto the usb drive? Or am I saving it to somewhere local on my hard disk?
Reply With Quote
  (#4) Old
Member
 
Posts: 40
Join Date: Mar 2009
Default Re: INPUT OUTPUT ERROR during Restore or Creating Image - 04-16-2009, 01:15 AM

No luck. I have spent a few hours on this already because it fails about half way through the process or restoring or copying. HELP ME>
Reply With Quote
  (#5) Old
Senior Member
 
Posts: 330
Join Date: Feb 2009
Default Re: INPUT OUTPUT ERROR during Restore or Creating Image - 04-16-2009, 03:02 AM

Ok. Is the disk you are using a RETAIL COPY or one that came with a Mac. It must be a retail disk you buy from the store.

Secondly format the USB the way I mentioned earlier. Make sure the disk doesn't have any scratches on it. I mean I wish I could help you further. If it's stopping at a certain point it could be the disk may be scratched maybe.


Dell Mini 9 RED | 1.6GHz | 10.5.7 OSx| 32GB SD Card + 32GB SSD | 2GB RAM | 802.11B/G/N | BT |
Reply With Quote
  (#6) Old
Super Moderator
 
mechdrew's Avatar
 
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default Re: INPUT OUTPUT ERROR during Restore or Creating Image - 04-16-2009, 03:56 AM

I have never been able to get the erase option in the Restore tab to work, it always gives me an error, so I just erase using the Erase tab first, or during the partition process. I don't know if you are checking the erase option, but that might help. I don't know why it does that, to be honest.


Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final
http://osx.mechdrew.com - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

Reply With Quote
  (#7) Old
Member
 
Posts: 40
Join Date: Mar 2009
Default Re: INPUT OUTPUT ERROR during Restore or Creating Image - 04-17-2009, 03:27 PM

Problem : Media went bad. Its strange I used the same media before to load MAC OS X onto two different macs within a month's time.

Solution : Ripped my friend's MAC OS X dvd and mounted the ISO and copied it that way. It only took about 18 minutes compared to the 45 minutes of reading and copying from the dvd.

I am now functional, and cannot complain using the mac os x . Although I am still having issues with the sleep mode on this. Everything else works fine, two finger scroll, start up takes about 22 seconds even with the dellefi boot loader kicking in at 4 seconds.
Reply With Quote
Reply

« Startup problem with Inkscape | Cheap Windows XP ? ? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.