General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#11) Old
keithmjacobs keithmjacobs is offline
Junior Member
Posts: 1
Join Date: Jun 2009
Location: Dallas, Texas
Default 06-10-2009, 03:46 AM

Did this issue ever get resolved? I searched this forum but didn't find anything. I went to Fry's today and tried numerous VGA cable and LCD monitor (18-22") permutations. I couldn't eliminate the problem. I also reproduced the problem on my 22" Mitsubishi CRT at multiple resolutions.

Do I just have a hardware problem that I need to ask Dell to fix?

Mini 9 | Black | Kingston HyperX 2GB RAM | STEC 32GB SSD | 0.3MP Cam | Bluetooth | WWAN | A05 BIOS | Windows 7 RC | 1680x1050 Acer 22" LCD | SGP Brown Leather Cover | Solo Netbook Mini Instant-Messenger Bag
Reply With Quote
  (#12) Old
r3dr0v3r r3dr0v3r is offline
Junior Member
Posts: 23
Join Date: Apr 2009
Default 08-26-2009, 06:52 PM

Any solution at all guys?

Dell Mini 9 | 2 GB RAM | BIOS A04 | 1.3 MP Webcam
4 GB SSD with Ubuntu 9.04 Netbook Remix | 32 GB Runcore SSD with Mac OS 10.5.7
Reply With Quote
  (#13) Old
bsoplinger1 bsoplinger1 is offline
Expert Member
Posts: 692
Join Date: Mar 2009
Default 08-26-2009, 07:39 PM

I just went back and looked at the 2 pictures posted. One was a Windows setup and one a Mac OS setup. Definitely different. But to me it just looks like the display setting for sharpness of LCD text.

Pref->Appearance-> bottom of dialog: "font smoothing style"

I always set it to medium when using LCD displays. Leave it on auto for VGA (analog) displays. I set the smoothing to disable at 4 point. YMMV

Mini1: Vostro A90, Black, 2G, 1.3 Webcam, Bluetooth, 64G SuperTalent, OS X 10.6.4
Mini2: Mini9, Black, 2G, 0.3 Webcam, Bluetooth, 32G RunCore, OS X/Win 7, internal PCI-e SHDC Reader
Mini3: Mini10v. Black, 2G, Webcam, 640G HD, OS X 10.5.8/Win 7/Ubuntu [Hibernate w/NBI 0.8.3 RC4]
Dropbox Referral
Reply With Quote
  (#14) Old
louididdy louididdy is offline
Senior Member
Posts: 159
Join Date: Jan 2009
Default 08-27-2009, 01:31 AM

Originally Posted by Thunderstruck View Post
continuing from another topic:

some people here seem to get a good picture on their ext. monitor
when used as extended desktop.

but some, incl, me, get a slightly blurry, fuzzy image,
just enough to make it unusable.

tried all monitor settings,
on the monitors osd itself (got a Samsung SyncMaster930BF), inkl. AUTO-adjust
and all options, colour profiles etc. on the os x control panel.
dellefi 1.1 10.5.6
old mirror friendly GMA kest NOT installed

please help!
Im running it like butter.

DellEFI 1.1 with old GMA kexts installed.
Reply With Quote
  (#15) Old
kalokeri kalokeri is offline
Junior Member
Posts: 1
Join Date: Jan 2010
Red face blurry display and extended display - 01-07-2010, 11:35 PM

Hi there,

I'm not very tech savvy but I understand the basic issue with the Dell Mini running Mac OS is that the external monitor doesn't work unless it's on extended display and it's fuzzy.
Is the bottom line to get the old GMA kexts installed? I downloaded mirrordisplay but it didn't seem to work well. I need just once screen at a time. One screen with all my menus and files on it, I can't work with extended display....

I saw your video and I dream of using my beautiful 19' monitor as the Dell's is unusable, as cute as it is.


Originally Posted by louididdy View Post
Im running it like butter.

DellEFI 1.1 with old GMA kexts installed.
Reply With Quote

« MacBook Pro Question - No Brightness Control | Updating OSInstall.mpkg with no access to a Mac? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016