General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
gQstatus05 gQstatus05 is offline
Senior Member
Posts: 330
Join Date: Feb 2009
Default Installing OSX on unformatted, new (blank) ssd - 04-09-2009, 02:21 PM

I'm having trouble. There is no operating system on the SSD, brand new. I'm using 2 USB method as I've been doing on my other 2 mini's. I enabled USB legacy, try to load syslinux and boot from 8GB (contains OSX) and it doesn't work.

I tried to boot from an external hard drive that already has OSX installed on it. I was planning to use Disk Utility and copy contents to SSD after I formatted it but it won't boot from my external HDD.

Any ideas?

**** Ok, I'm a genius lol. I got the 2 USB method working. How come I was/am unable to boot from external HDD?

Dell Mini 9 RED | 1.6GHz | 10.5.7 OSx| 32GB SD Card + 32GB SSD | 2GB RAM | 802.11B/G/N | BT |
Reply With Quote
  (#2) Old
appleguru appleguru is offline
Senior Member
appleguru's Avatar
Posts: 228
Join Date: Mar 2009
Send a message via AIM to appleguru
Default Re: Installing OSX on unformatted, new (blank) ssd - 04-09-2009, 03:59 PM

You need to have the pc efi or chameleon bootloader installed on the external drive to let it boot.

White Dell Mini 9 | OS X 10.6.4 | BIOS A05 | 8GB STEC SSD | 2GB RAM
8GB Class 6 SDHC | 0.3MP Cam | NBI: 0.8.4 RC1
No Int. BT | USB Legacy support : [Enabled] | Mic Working via ALC268.kext
Reply With Quote

« Last step: boot from SSD Problem | REQUEST - DellEFI 1.1 editable sources »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016