General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
bhaase1 bhaase1 is offline
Posts: 77
Join Date: Mar 2009
Default please help please post - 04-03-2009, 05:17 PM

Ok guys heres the problem, I downloaded the miniboot dell efi and burned it to a cd one with toast which is an iso, and the other is like one that is a cdr which just displays all of the contents, I have a retail copy of leopard and want to install it, problem is when I connect the external disc drive, it only has a plus sign next to the hard drive , it displays the cd/dvd/cdrw drive with no plus sign, when i hit enter it just boots into ubuntu.. what am I doing wrong? I tried with the backup ubuntu dvd and that works when I hit enter. and loads the ubuntu installer... any advice would be great..

Obsidian black mini 9|32gb STEC ssd|2gb crucial ram| sleep working (usb legacy disabled in bios)|1.3 mp webcam (photobooth and everything is working out of the box)|250GB external cavalry HDD+time machine|bios A04
Reply With Quote
  (#2) Old
devilotx devilotx is offline
Junior Member
Posts: 15
Join Date: Mar 2009
Default Re: please help please post - 04-03-2009, 07:19 PM

Make sure Legacy USB is enabled in the bios or the mini won't be able to boot from it.

yes, even if you hook a CDRom drive up via USB the legacy USB needs to be enabled.
Reply With Quote

« VLC 0.9.9 | DellEFI 1.1 Battery Weirdness »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016