General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
richorlin richorlin is offline
Junior Member
Posts: 3
Join Date: Mar 2009
Default WiFi problem - 03-27-2009, 05:52 PM

My Leopard installation works great. However, when I close the lid and put it to sleep and wake it up later, the WiFi connection takes about a minute to a minute and a half to reconnect. I don't notice this delay with my Macbook. Do I have an incorrect setting on the Mini ?
Reply With Quote
  (#2) Old
tastewar tastewar is offline
Senior Member
Posts: 203
Join Date: Feb 2009
Location: Arlington, MA
Default Re: WiFi problem - 03-27-2009, 06:33 PM

Not sure what might cause that, but just to let you know, of the three OS's I have installed, my MacOS install is the quickest to regain wireless connectivity, and does so in about 5s.

Refurbished Cherry Red mini 9, 2 GB, RunCore 16 GB SSD; Bluetooth, 1.3 MP Webcam;
Mac OS X 10.6.7; NBI 20100616212351; BIOS A04, USB Legacy off
Reply With Quote
  (#3) Old
chazzek chazzek is offline
Senior Member
chazzek's Avatar
Posts: 317
Join Date: Feb 2009
Location: Los Angeles
Send a message via AIM to chazzek
Default Re: WiFi problem - 03-27-2009, 07:23 PM

Does this happen on every wifi network, or just your personal one? Changing your router's channel from the default 6 to 1 or 11 can sometimes fix connection problems in wifi-saturated areas.

Dell Mini 9 | Mac OS X 10.6.2 | 2 Jigabytes RAM | 32 Jigabyte STEC SSD | Bios A05
NetbookInstaller 0.8.3 | USB Legacy Mode off | No camera
Reply With Quote

« iPhoto Library on SDHC? | Steve Wozniak and the Dell Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016