General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
drheim drheim is offline
Junior Member
Posts: 24
Join Date: Mar 2009
Default PGP not working on OSX - 03-25-2009, 02:35 PM

Hey guys,

Not sure if anyone wants to comment on this, but just in case someone runs into this.

I use PGP for full disk encryption on every computer and OS I have. The cool thing is you can take your external drives between different systems and still access everything with just the passphrase(default method) not matter what operating system. I installed PGP on top of OSX and it works great and can read all of my external drives after entering the passphase. The weird thing is that the Whole Disk encryption on the Mac mini works fine and does encrypt, but after I reboot it never decrypts at the PGP screen and says "invalid passphrase". I could understand if it decryted the disk and then I had problems with the OSX boot loader, but it never makes it that far and always says my password is incorrect. I did tell PGP to show the charachters(plain-text) when I entered in the passwords and when I boot into the PGP decryption part and they are correct. This is able to rule out the Dell mini keyboard. I had this happen to my twice and even tried using real simple passwords. Both times I had to blow away the partition and restore from backup to get things running again. If anyone ever gets PGP and whole disk encryption to work on the Dell mini with OS X, let me know.

Reply With Quote

« Bluetooth/Boot problem | Now i am done with FCP, would anyone be curious about Logic? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016