General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Oleli Oleli is offline
Junior Member
Posts: 4
Join Date: Mar 2009
Unhappy Mac OS X not installing - 03-23-2009, 08:12 PM

I am having trouble installing OS X 10.5.1 on my mini! I have followed the instructions on the forum on how to do it with a portable usb cd drive... I get as far as to put the Mac OS X in the cd to drive to start installing and the apple logo comes up but after that the light on my cd drive turns off and there is no further responding... the logo just stays up and no install instructions pop up what so ever! If someone could help me that would be great! I know my dvd drive works otherwise the logo wouldnt pop up.. I was trying hard to not have to use the usb method...

Thanks for the help,
Reply With Quote
  (#2) Old
tastewar tastewar is offline
Senior Member
Posts: 203
Join Date: Feb 2009
Location: Arlington, MA
Default Re: Mac OS X not installing - 03-23-2009, 09:26 PM

Don't know that this helps, but I also had trouble with an external USB DVD drive that was otherwise fine. It got partway into the install (not far, and don't remember exactly), then would hang or report an error, and that was with a factory pressed disc. I finally gave up and bought an 8GB USB stick for $20. I tried using the DVD drive again for my Win7 install with a burned DVD, and it didn't work for that either.

Apparently, a USB HD will also work, so if you have something like that lying around, you can use it in place of the stick.

Refurbished Cherry Red mini 9, 2 GB, RunCore 16 GB SSD; Bluetooth, 1.3 MP Webcam;
Mac OS X 10.6.7; NBI 20100616212351; BIOS A04, USB Legacy off
Reply With Quote
  (#3) Old
jhillestad jhillestad is offline
Posts: 39
Join Date: Feb 2009
Default Re: Mac OS X not installing - 03-24-2009, 08:38 AM

You are using an external DVD usb drive not cd drive I assume...

But try turning it on and off while the os x disc is in place... on my LG drive I need to do this after I boot the loader cd , when I change the disc and tell the loader 9f to boot sometimes it hangs , I just kill the power and turn it back on and the load will continue.... also try a different usb port and be sure legacy boot is ON for the load process in the bios.
Reply With Quote

« editing the dell boot screen? | Thank you and upgrade plans »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016