General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
minuteman minuteman is offline
Posts: 66
Join Date: Nov 2008
Default Weird VGA out problem - 03-16-2009, 07:47 PM

I am trying to get vga out to work witn my os x set up. I have read as much as I could digest here so here is the problem:
VGA out to my lcd tv (Both a Samsung and an Envision) plug it in and all I see is my desktop background....but here is the weird part...after messing with different resolutions and doing the DellEFI GMA mirrors thing I have been able to drag application windows like browser and display properties from off screen onto the lcd display!

So I think I am close to resolving this problem, can someone suggest how to fix this so I don't have this dual screen-like environment?
Reply With Quote
  (#2) Old
micahman33 micahman33 is offline
Junior Member
Posts: 4
Join Date: Feb 2009
Default Re: Weird VGA out problem - 03-16-2009, 08:45 PM

If you are so concerned with using the larger screen, drag the upper "Task" bar over to the other monitor in your monitor settings. It will make your other monitor the "Main" and your mini's LCD the secondary monitor.
Reply With Quote
  (#3) Old
Arcady Arcady is offline
Junior Member
Posts: 8
Join Date: Mar 2009
Default Re: Weird VGA out problem - 03-16-2009, 08:50 PM

Go in Displays control panel, click the Arrangement tab, then click on "mirror" to make both displays show the same thing. The only thing is, you'll be stuck at 1024x600 on both monitors.

Black Mini 9 | 2GB RAM | 64GB SSD | Bluetooth | US-Int Keyboard | Mac OS X
Reply With Quote
  (#4) Old
malone46844 malone46844 is offline
Junior Member
Posts: 27
Join Date: Feb 2009
Default Re: Weird VGA out problem - 03-17-2009, 03:06 AM

This is actually proper behaviour, not something wierd. It's called extended desktop. If you want to 'fix' it, do as micahman33 said - open System Preferences->Displays, then the Arrangement tab. Drag the taskbar to your lcd and it will be your main display. Another option is turn your mini9 off, plug in the external display, then power up the mini9. The internal display will be disabled and the external will be the only display listed. This is how I run most of the time with a 19" lcd monitor.
Reply With Quote

« has RunCore's?!?! | Won't boot anymore?! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016