General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
secgeek secgeek is offline
Posts: 41
Join Date: Mar 2009
Default Help 10.5 Install - 03-05-2009, 08:06 AM

So I have read and reread the directions and the Faqs... I have tried downloading and installing DellMiniBoot123v8.01 and DellEFI 1.07.1.

I have tried using Syslinux from a parallels machine and copying the files over from the DellMiniBoot123v8.01 ISO. I am using a DVD that I purchased in Dec of 07 so I'm guessing its 10.5. The Software installs after I create a single partition with GUID. However after the 2nd reboot I get stuck in the registration loop phase...

I have also tried building a boot disk using the other method from the terminal
sudo dd if=/Volumes/MediaDrive/dellefi.img of=/dev/disk7

This also caused the same issue. I can't see that I'm doing anything wrong as I have followed the installation tips to a T. My machine has the OEM 64gb SSD and 2GB of Ram. The DVD Image was restored to an 8GB Cruzer USB drive and the Boot Disk is on a 4GB SDHC Card attached to a USB Reader.. Any Help will be appreciated.

Of interesting Note During the initial install Screen I do see my wireless Network and was able to connect to it. Verified by opening up terminal and pinging the gateway
Reply With Quote
  (#2) Old
mechdrew mechdrew is offline
Super Moderator
mechdrew's Avatar
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default Re: Help 10.5 Install - 03-05-2009, 08:16 AM

Before you press enter to boot into the SSD, type -x to enter safe mode. This has been effective to get rid of the registration loop. This was in the tips and troubleshooting part.

Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

Reply With Quote
  (#3) Old
secgeek secgeek is offline
Posts: 41
Join Date: Mar 2009
Default Re: Help 10.5 Install - 03-05-2009, 09:11 AM

Mech You are the Man... Not sure how I missed that... Works Great Now
Reply With Quote

« USB Broke | How stable is OSX? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016