General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
CharliWag CharliWag is offline
Posts: 32
Join Date: Feb 2009
Default Activating in Windows? - 03-04-2009, 05:10 AM

Hey guys.
I've hear that some people have issues with wi-fi,webcam, bluetooth, etc, if they don't use XP first and "activate" these things, they won't work in OSX. Now common computer nerd instinct tells me that this should just have to do with the bios but just incase, is there anything I need to do before I wipe and install?
BTW, Would you guys recommend getting bluetooth, or no?

My Dell Mini 9 | 2gb Crucial Ram | 16gb STEC SSD | 16gb SDHC| 0.3mp Webcam |OS X 10.5.7| DellEFI 1.1 | A05 | Meklort's Touchpad Drivers | Dropbox | My Desktop
Reply With Quote
  (#2) Old
UnaClocker UnaClocker is offline
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Activating in Windows? - 03-04-2009, 05:37 AM

Not so much activate the things, as don't DEACTIVATE them.. And I think it's only Bluetooth that has the issue, and there are work arounds.

Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote

« Install from Windows! It's Possible! | Install working Perfect- now what? (Best uses/applications) »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016