General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
maybeamac maybeamac is offline
Posts: 32
Join Date: Feb 2009
Default USB Broke - 03-03-2009, 08:54 AM

Hi, I tried doing the syslinux step on the USB so it didn't work and I pulled it out and now when I plugged it in it doesn't work at all. Does anyone know how to fix thsi?
Reply With Quote
  (#2) Old
Tohsh Tohsh is offline
Posts: 88
Join Date: Nov 2008
Default Re: USB Broke - 03-03-2009, 10:34 AM

is USB legacy support enabled in your bios? you will need to enable it to be able to boot to a flash drive.

Alpine White Mini 9
OSX 10.5.6
HDD Activity LED
Reply With Quote
  (#3) Old
maybeamac maybeamac is offline
Posts: 32
Join Date: Feb 2009
Default Re: USB Broke - 03-05-2009, 07:01 AM

Yeah all my computers will not recognise it?
Reply With Quote
  (#4) Old
mechdrew mechdrew is offline
Super Moderator
mechdrew's Avatar
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default Re: USB Broke - 03-05-2009, 07:04 AM

Try using Disk Utility to see if it will at least recognize that a drive is there and if it is then try to format. Otherwise I think your drive is shot. Sorry.

Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

Reply With Quote

« Freezing | Help 10.5 Install »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016