General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#11) Old
johannlo johannlo is offline
Posts: 45
Join Date: Mar 2009
Default Re: Leopard installed, but battery not working - 03-27-2009, 12:45 PM

I had the same issue. Got dell to swap battery. End of issue.

Mind you I bought it off the outlet so maybe it fell through the cracks (at dell, perish the thought)
Reply With Quote
  (#12) Old
davjaxn davjaxn is offline
Posts: 39
Join Date: Mar 2009
Default Re: Leopard installed, but battery not working - 03-27-2009, 05:28 PM

Are any of these type of settings on by default in Windows? I plan on installing OS X on my Mini when it arrives Monday and don't really want to mess with Windows before hand! Should I set some things in Windows first? Thanks!
Reply With Quote
  (#13) Old
wolfspirittt wolfspirittt is offline
Junior Member
Posts: 20
Join Date: May 2009
Default 06-12-2009, 04:37 PM

Wow, I have this exact same problem with my mini... I ended up wiping OS X and putting ubuntu on it and my wife's mini 9 battery charges fine but under OS X my battery AND her battery did not. At first I thought it was a problem with the Dell mini itself and went as far as sending it back... they sent it back to me saying the battery was dead and that it was on backlog but I would be getting it soon.

So in OS X the battery just has a blinking orange light and dies as soon as you unplug the adapter and in ubuntu it works fine. Any ideas? Is there an airport mode or setting in OS X that is getting set like in windows and ubuntu?
Reply With Quote
  (#14) Old
Manatus Manatus is offline
Junior Member
Posts: 25
Join Date: May 2009
Default 06-12-2009, 05:26 PM

I had a similar problem when I bought my mini 9 from the outlet (DFS). Battery wouldn't charge, just sat there at 0%. Spent the most horrible afternoon on the phone, trying to find a Dell person to help me. Got sent from department to department (everyone said they were the wrong department for the issue even though I'd been transferred by another department), all up and down the chain, to different countries, put on hold for 30 minutes, all the stories that people tell you about Dell and you don't really believe.

Anyway! After all this was over (about 3 hours), I rebooted my mini and the battery worked, and has worked fine since. I don't know what the moral of the story is, maybe just give it some time or something, let it sit there "charging" even if you don't see anything.
Reply With Quote

« weird sleep issue | HELP -- osx install question method 3 step 4 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016