General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
hugheba hugheba is offline
Junior Member
Posts: 20
Join Date: Dec 2008
Default Bluetooth PAN ... cable unplugged? - 01-21-2009, 07:18 PM

I am unable to create Bluetooth PAN network to Windows Mobile phone.

I've successfully paired my AT&T Tilt with my Mac OS X 10.5.6 Mini 9 Type11 install.

I start the InternetSharing app on my Tilt with the Bluetooth PAN as the connection type. On my Mini I choose my AT&T Tilt from the Bluetooth menu bar icon and select Connect to Network in the contextual menu.

Both my phone and bluetooth contextual menu say I am connected.

I try to browse a web page in safari or ping an address in terminal and am unsuccessful.

ifconfig shows no IP address for that interface and when I go the the Network control panel in preferences the Bluetooth PAN network interface says something about "cable unplugged".

When I try the same thing on my Macbook Pro it works fine.

Any suggestions or has anybody successfully set this up?
Reply With Quote
  (#2) Old
ccwillia ccwillia is offline
Junior Member
Posts: 8
Join Date: Apr 2009
Default Bluetooth PAN not working - 10-19-2009, 01:12 PM

I have the same problem on my touch pro. I am able to pair the devices, but they dont appear to stay connected and there is no option to connect to my phone's BT PAN network. When I go to network preferences I can an option for BT PAN in the list but its not connected.


Reply With Quote

« Need help with snow leopard | Guest account bug in Snow Leopard; can loose all User account data »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016