General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
kennyraskin kennyraskin is offline
Junior Member
Posts: 6
Join Date: Feb 2011
Default Reinstalling Windows - 03-24-2011, 04:06 PM

So I installed Snow Leopard onto my Dell Mini 1012, and could only get it to work if it boots up from my thumb drive. That is a pain to have to always use the thumb drive. Add to that the fact that the video doesn't work well, the trackpad has no function, and the computer won't go to sleep, and I am ready to reinstall Dell Software and Windows Software. The problem is that I have no idea how to do it:confused. I booted up from the Dell Drivers and Utilities DVD, but was immediately lost in the DOS... Can anyone guide me here? I love Mac, but not on this computer...

---------- Post added at 04:06 PM ---------- Previous post was at 03:46 PM ----------

I want to add that I tried to install windows 7 just now, booting off of the DVD, and when I got showed me 4 partitions, none of which I could boot to. It could not find the relevant driver to use to install the software. HELP!!
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 03-24-2011, 04:24 PM

Boot the Windows DVD, select a Custom install. Delete all partitions and then have it install into the unpartitioned space.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
kennyraskin kennyraskin is offline
Junior Member
Posts: 6
Join Date: Feb 2011
Default 03-24-2011, 04:52 PM

Thanks for responding, Steve.

I'm on the page that shows the partitions. I see:

Disk 0 partition 1 0.0 mb, primary
Disk 0 partition 2: EFI, 200 mb, primary
Disk 0 partition 3, 148.7 mb, system
Disk 0 Unallocated Space 127 mb

There doesn't seem to be a way to delete these partitions. At least I don't see it. I've tried right clicking on the trackpad, but nothing happens...

Under details, it says I need an NTFS partition...

I'm very new to windows...

---------- Post added at 04:52 PM ---------- Previous post was at 04:50 PM ----------

Disregard. Found it. I seem to be on my way!
Reply With Quote

« DellEFI 1.1 Final | Repair Permissions not really working? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016