General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
jimithing jimithing is offline
Junior Member
Posts: 8
Join Date: Mar 2011
Default Snow Leopard 10.6.3 INSTALLATION FAILED! HELP! - 03-12-2011, 04:27 AM

Ok so I used the 1 USB stick VIA a MAC guide put on here most recently by oscar, the guide where you use your macbook to make a USB with 10.6.3 disc and NBI (I forget which one, the one in oscars guide posted a month or so ago)

Anyway, I installed and all worked great for about 2 days, then The wifi disapeared and it was acting funny so I tried to restart the computer. When it went to turn back on it just went to black screen with a little white "l" spinning around... did nothing, so I tried to erase and re=partition the SSD and re=install from the USB, It alows me to erase and format partition the SSD and then I select the SSD and click install... it goes through about 1/2 way and then says "install failed" and some people on here say, oh thats normal just reboot and it will work, well it doesnt, when I reboot it goes to the dell screen and then to a black screen that says basically some mumbo jumbo and "no operating system found"

This is all on a dell mini 9 by the way...

What the heck can I do to fix this? anyone please help!!
Reply With Quote

« Dell Latitude 2120: OSX | How I made a bootable clone flash drive for my mini »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016