General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#11) Old
fredharris fredharris is offline
Junior Member
Posts: 21
Join Date: Dec 2010
Default 12-20-2010, 09:23 AM

Originally Posted by Felixz View Post
oh okay fredharris.

sorry are you saying you updated to OSX.6.5 from 0 using 0.8.4 RC1? with out modifying NBI in anyway originally.

any way glad you got mirroring, sorry if i sounded like i was accusing you of anything

thanks underwhelmed.
No worries, Felixz. It's great to have people like you around who help out. Must be annoying when people don't follow instructions. Just that I wasn't one of them!

Yes, mirroring works like a charm for me now. Seems like only 0.8.4 Special works. Patching the kext in 0.8.4 RC1 will result in a KP on start. If I had thought of it earlier, I would have just ran 0.8.4 Special again instead of reinstalling!

Also tried putting it in AdditionalExtensions and then updating extras. Not quite sure how it works, but it didn't work for me. I had to still manually replace the kext for mirroring to take effect.
Reply With Quote
  (#12) Old
Felixz Felixz is offline
Senior Member
Felixz's Avatar
Posts: 307
Join Date: Oct 2009
Default 12-24-2010, 09:59 AM

doesn't sticking the patch there do it for good then (AdditionalExtensions), haven't tried undewhelmeds tip.. never mind it's not that much of a bind to keep redoing it.

gives me a chance to say happy xmas to every one though... so happy xmas...

Dell Mini 10v 1gb ram 160gb hdd  A04  boot os-OSX.6.7  XP sp3 on Vbox  NBI********51
Reply With Quote

« Dell Mini 1018 and Snow Leopard | How to get OSX on 1018 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016