General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#61) Old
thomajc thomajc is offline
Junior Member
Posts: 9
Join Date: May 2010
Default 11-13-2010, 01:44 PM

Vahnx, No you are not alone. I tried to upgrade from 10.6.4 last night and now am getting the the panic kernel error. I am trying to get back to my timemachine back up and get back to 10.6.4
Reply With Quote
  (#62) Old
lovthelhack lovthelhack is offline
Posts: 36
Join Date: Apr 2010
Location: Texas
Default 10.6.5 - 11-13-2010, 11:51 PM

I upgraded 10.6.4 to .5 using NBI but the wrong version, experienced no progress past the initial Mac screen. Rebooted holding down shift key and typing recovery=y at the boot screen, hitting enter. Finally got to the Mac log in screen and then downloaded and ran NBI version ending in 51, then repaired permissions. All back to normal, everything working in 10.6.5. I have an XP SP3 dual boot machine and the XP is fine too. Thanks again Meklort and Gadgetlover.
Reply With Quote
  (#63) Old
qowenp qowenp is offline
Junior Member
Posts: 15
Join Date: Oct 2010
Default 11-14-2010, 01:27 AM

Used new NBI, Installed 10.6.5 combo update, rebooted - seems to work fine!
Reply With Quote
  (#64) Old
ocean223 ocean223 is offline
Posts: 36
Join Date: Apr 2009
Unhappy Circle slash error again! - 11-14-2010, 01:43 AM

Ran update, ran NBI(latest version), repaired permissions. I get the "circle slash" when I boot. Otherwise known as the "still waiting for root device" error. I can boot using recovery=y though. Last time this happened I had to do a fresh install to the OSX partition on my triple boot system.
Any thoughts and/or ideas or suggestions would be gratefully appreciated.
Am going back to 10.6.4 untill this gets sorted out.
Thanks in advance.

MINI 9 | Runcore pro-lite 64gb | 2GB RAM |Mac OSX 10.6.7 win7 Ubuntu 10.10 triple boot| BT| NBI 0.8.4RC1(latest version)

Last edited by ocean223; 11-14-2010 at 05:57 AM.
Reply With Quote
  (#65) Old
osxq osxq is offline
Posts: 39
Join Date: Dec 2009
Default 11-14-2010, 06:15 AM

quick question - why is repair permissions process needed? I see various people mention it (I have not as of yet have to do that) so I don't know what the benefit is.

Btw, iTunes 10.1 installed fine via SU too.

White Dell Mini 9 | OS X 10.6.6 | BIOS A05 | 2G RAM | 16GB SSD | NIB 20100616212351 | USB ExtDrv 250GB
eMac G4 | OS X 10.5.8 | 1G RAM
Reply With Quote
  (#66) Old
gavidoc gavidoc is offline
Junior Member
Posts: 15
Join Date: Oct 2010
Default 11-14-2010, 06:50 AM

Been having issues.

First time I did it I could only reboot in recovery. Reformatted and did it again.

Second time it worked but my wifi card wasn't being read unless I booted with -f. This started after I repaired the Bluetooth on/off with Bluetooth terminal mod. Only problem is that if I didn't boot with the -f I had no wifi. So reformatted and did it again.

Third time after update I got a bunch of next file installed improperly errors and I couldn't reboot at all. Now on my fourth try after another reformat.

Before I had 10.6.4 with no issues.

I have a 10v. Using a 10.6.3 USB boot doggie and the correct version of nbi. If this one loads with no issues I will try the Bluetooth mod one last time and then not use Bluetooth if the issue continues.
Reply With Quote
  (#67) Old
darkstar89 darkstar89 is offline
Junior Member
Posts: 11
Join Date: May 2010
Default 11-14-2010, 09:32 AM

Originally Posted by thomajc View Post
Vahnx, No you are not alone. I tried to upgrade from 10.6.4 last night and now am getting the the panic kernel error. I am trying to get back to my timemachine back up and get back to 10.6.4

same with me..
how to use timemachine when i cant open my netbook??
pls help me
Reply With Quote
  (#68) Old
billitone billitone is offline
Junior Member
Posts: 7
Join Date: Mar 2010
Default 11-14-2010, 09:37 AM

Originally Posted by billitone View Post
My Mini10v still has KP. Did the update via Software Update without running NBI first, maybe that's why.

Then tried recovery, ran NBI and installed combo update, still no luck.

Any hints?
I am still having kernel panic no matter what I did with recovery mode.

I am thinking of copying all the files to "/System/Library/Extensions" and "/Extra" folders.
Anybody cares to share the files with me?
Reply With Quote
  (#69) Old
ishagi ishagi is offline
Senior Member
ishagi's Avatar
Posts: 187
Join Date: Mar 2009
Location: Kanata, Ontario, Canada
Unhappy No luv (but got it back with some work ...) - 11-14-2010, 02:09 PM

Usually updating either my Vostro or Mini9 is problem free. This time, even though others have had success, both of my machines got "pouched" updating from 10.6.4 to 10.6.5.

I was able to restore my OSX-only Vostro back to 10.6.4 but my dual-boot Mini9 looks like it has to be redone (which is a major headache).

I had non-recognized CPU issues/panic, unable to restart using "recovery=y", Sleepenabler issues/panic, and now it just has the eternal spinning wheel where it hangs due to errors in several kext.

So, I suggest most people wait. I don't think the lastest NBI has what it takes to upgrade to 10.6.5 .... YMMV ....

EDIT1: used my install DVD (usb) to go back to 10.6 -> was surprised to see all my old settings still remained. Then I updated to 10.6.5 w/ NBI 20100616212351 and it works now (except for sleep - which is annoying). Then I tried the latest NBI but that just hangs the boot. So I regressed back to 20100616212351. Chameleon is still screwing up my bootloader, but I can get into each OS now. Wish I didn't try the update in the first place.

EDIT2: By activating partitions and using Win7 Install usb stick (cmd line and repair features etc), I somehow fixed the bootloader. More info on mydellmini somewhere (do a search).

EDIT3: Only sleep is a problem now. For my HP Mini110, I needed to do DSDT patching. I hope NBI can be updated so I don't have to do that on the Mini9/A90.

EDIT4: Duh!! Sleep working once I went into bios and disabled USB etc. Duh!! Been awhile since I've played with my Hackintosh and my memory isn't as good as it used to be ...

Dell Mini 9 (96Gb) | White | SL 10.6.5 + Win7 Pro using EasyBCD 2.0 | 2G GSkill 667 RAM | No Webcam | BIOS A05 | 32G Runcore SSD | 32G SDHC (ext) | 32G SDHC (int w/ MR04 Card) | 1505 802.11n | Internal BT | Chrome Apple Logo
Dell Vostro A90 (96Gb) | SL 10.6.5 | 2G HyperX | 0.3Webcam | BIOS A04 | 64G Runcore SSD | 32G SDHC (ext) | and other stock features

Last edited by ishagi; 11-15-2010 at 05:23 AM. Reason: Mini9 update; easyBCD update; sleep update
Reply With Quote
  (#70) Old
maddog maddog is offline
maddog's Avatar
Posts: 93
Join Date: Jul 2009
Default Worked OK for me - 11-14-2010, 02:51 PM

I've upgraded to 10.6.5.
Sound works and everything is fine.
However, I have just posted a new thread where I suggest one makes a bootable copy of the internal SSD to an external HD, before upgrading.
To upgrade to 10.6.5, I downloaded the update and installed it without running NBI first. I had to fix the sound.

To fix my sound I used the same extensions that Akki has in its post, but I already have a patched DSDT.aml, which works for me in 10.6.4 and in 10.6.5.
Instead of putting the extensions where Akki suggests, "AdditionalExtensions" folder, I put them in the "Mini9Ext" or "A90Ext" folder depending if you have a Mini9 or Vostro. This replaces the AppleHDA.kext from that folder with the one enclosed in Akki's files.

If someone is a bit unsure about working with invisible files, working with iASLMe etc, look for my post (link below) where I've uploaded all the files you need plus an AppleScript that will do all the unpleasant work for you.
However, the AppleScript enclosed in that post is wrong. It will not work. It is not a big deal to fix it, so contact me and I'll tell you what to change. That will greatly simplify your work.

I can not upload the files in this forum (?), so, unfortunately, I can not post the corrected script.

Here are the pertinent links:

Akki's files

My files with the patched DSDT.aml working in 10.6.4 and 10.6.5 and the AppleScript "DoTheWork4Me" that needs to be corrected.

Dell Mini 9 (Vostro) 2GB Ram - 32 GB RunRev SSD - A05 - OS X.6.5- NBI 20100616212351
Reply With Quote

« Touchpad drivers | Please help a newbie. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016