General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Jbaker1999 Jbaker1999 is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Default out of US WIFI PROBLEM!! - 09-01-2010, 11:48 PM

I am a nubie and I hacked my mini 10v this summer. I have been running wireless at home with no problems, but when I get outside of my network it says it cannot connect to the internet (e.g., at a bar with a password on wifi). I am now in peru at a hotel with wifi and I am unable to connect. Any Help Anyone!!

Thanks in advance!
Reply With Quote
  (#2) Old
JnC JnC is offline
Senior Member
Posts: 188
Join Date: May 2010
Default 09-03-2010, 08:00 PM

I assume you've gone to that little wireless icon in your menu bar and checked to see if the network for your hotel is listed there and selected. And I assume the hotel has free wifi and you are not simply locked out because you haven't paid up.

When we were last in India we had trouble connecting to an hotel's free wifi. It turned out we had to re-adjust several of the network settings to get to one that was compatible with the hotel's.

If you do have to do this, just be sure to write down somewhere safe what your original settings are before you change them or you may have difficulty when you get home.

Were you able to connect via ethernet to write your question?


PS Hope you enjoy Peru despite this mini issue!


 Mini 10v  | 1 GB RAM | 160 GB HDD | OSX 10.6.3 | NBI 0.8.4RC1 | BIOS A06 | 6 cell battery | USB Legacy Support Enabled
Reply With Quote

« Stuck at Apple Logo - Help!! | Might get a 10v soon - lots of questions! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016