General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
ikokomo ikokomo is offline
Posts: 34
Join Date: Mar 2010
Default Mac OS X on Mem Card - 07-12-2010, 08:15 PM

Ok, i followed all the directions on
How To install OSX on Mini10

But I installed it to a mem card using the card reader. It installed it all right, but I cant get it to boot off the sd card! Why not?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 07-12-2010, 08:32 PM

found this

"I'm booting MacOS from a single-partition 16GB Transcend class 6 SDHC card in a SanDisk Micromate card reader plugged into the left side USB port. The system on the card was created using Carbon Copy Cloner from a fresh MacOS install on the internal SSD."

The key to getting it to be recognized as a bootable volume by the BIOS was to ENABLE the "USB BIOS Legacy Support" and "USB Wake Support" parameters in the BIOS Setup Utility (press 2 while restarting.) While you are checking these parameters make sure the device order in the utility's Boot page has the "USB Storage" device ordered ahead of the Hard Drive.

After setting these parameters, the system required an
additional boot cycle from the standard volume and then a cold restart before it would boot from the SD card - a simple F10 "Save and Exit" would not continue to boot from the SD card."

hope it helps ya

also check this thread:

PS. I think the easiest way is to use a card may be the ONLY way also...just make sure you enable "LEGACY USB" in the BIOS

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
ikokomo ikokomo is offline
Posts: 34
Join Date: Mar 2010
Default 07-12-2010, 08:57 PM

I did that, still no booting! all that, even used an external Card Reader that works
Reply With Quote

« Migration assistant help,thx | 10v Mac Install via DVD Drive... easy right? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016