General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
sthchen sthchen is offline
Junior Member
Posts: 24
Join Date: Dec 2008
Default random wireless issue - 01-05-2009, 05:33 PM


I have everything running just great with the type 11 method (thanks!!), but I have this random issue with the wireless. About every four or five restarts/shut downs or so, my wireless seems simply not to load - the airport signal shows "no airport card installed," and the airport utility can't detect a wireless card. I usually just try to do some combination of the EFI, delete extensions cache, repair permissions, restart, etc., and suddenly the wireless will load again (though right now I'm having no luck).

Anybody else have this problem? Anybody know what's wrong w/ it?

Reply With Quote
  (#2) Old
UnaClocker UnaClocker is offline
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: random wireless issue - 01-05-2009, 11:31 PM

Download the latest Type11 version (7.6 at the moment) and re-run the miniscript. Try to avoid booting with -f in the future, it seems to break things on our particular setup.

Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#3) Old
sthchen sthchen is offline
Junior Member
Posts: 24
Join Date: Dec 2008
Default Re: random wireless issue - 01-06-2009, 02:31 AM

thanks! booting without -f finally fixed it promptly.
Reply With Quote

« Keyboard error on wake | Waking with USB drive plugged in »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016