General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#401) Old
sylmini sylmini is offline
Posts: 99
Join Date: May 2009
Default 07-26-2010, 12:32 PM

Originally Posted by sylmini View Post
I just finished installing 10.6.0 + windows 7 + Linux.

They are all booting up ok.

I have a few questions:

1. after I install the latest NBI, can I download the combo update for 10.6.4 and install it ? (I've seen mixed messages here that say some people ran the combo update for 10.6.2 first , then ran the combo update 10.6.4. Another individual said he downloaded the combo update 10.6.4 and upgraded directly from 10.6.0.)

2. will these updates break my triple boot system ? (I spend hours trying to get them right, so I'd hate to see them mess up.)

OK, I took the plunge. I had osx 10.6.0, windows 7 and linux running and booting up properly. I then downloaded the 10.6.4 combo updater and NBI from post #67. I ran NBI. Rebooted. Then ran the 10.6.4 updater. It took about 1/2 an hour. It restarted and the NBI started running automatically. It ran for 10 minutes, restarted and booted into 10.6.4. My windows 7 and backtrack partitions remained intact.

Thanks Meklort for a superb job !!!
Reply With Quote
  (#402) Old
davisco davisco is offline
Junior Member
Posts: 1
Join Date: Jun 2010
Default 07-26-2010, 02:37 PM

Originally Posted by DashBoard Jesus View Post
My sound issue is fixed.
I decided to run NBI again this time I rid the ATI and GeForce from the terminal. Before I just hunt and pecked one's I thought I wouldn't use manually.

Onto VGA out.... I decided to reinstall the AppleIntelIntegratedFramebuffer.kext from the oldGMA located in the NBI 0.8.3 RC4. Ran Update Extra, Then reran the tweaked NBI from Meklort. Reboot.

Sound is fixed (5 reboots tested)
Mirrored display with VGA out is working again.
Dual boot still intact.

All good.
Just a question. Are you using a dell mini 10v?
Cus of the geforce thing?
I am after mirror display...
Reply With Quote
  (#403) Old
johnsalomon johnsalomon is offline
Junior Member
Posts: 7
Join Date: Dec 2009
Default 07-27-2010, 05:43 PM

Originally Posted by charley View Post
Hi John,
Check your spelling it's recovery with a y not recover

See post #1 in this thread

just got around to playing with this again.

I'd accidentally done an upgrade of my Dell Mini 10v to 10.6.4 without NBI (I was tired and not paying attention) and the thing would immediately reboot past the gray screen. I assume it's panicking, but I can't see the error message.

I've tried recovery=y, -x, (and originally recover=y) but there is no difference. The only thing that I can see with -x is that it takes a bit longer after the gray screen. I can't figure out how to get into recovery mode.

Any tips?
Reply With Quote
  (#404) Old
onewheel onewheel is offline
Junior Member
onewheel's Avatar
Posts: 16
Join Date: Jul 2009
Location: Cary, North Carolina
Default Dell Mini 9 - OK with 10.6.4 - 07-29-2010, 03:10 AM

My Dell Mini 9 upgraded fine from 10.6.2 to 10.6.4. I had software update ignore all but the 10.6.4 update to reduce the space required for the download.
Reply With Quote
  (#405) Old
DaoFerret DaoFerret is offline
Posts: 96
Join Date: Feb 2009
Default 07-29-2010, 03:01 PM

Dell Mini9. It had been running 10.5.7 Using DellEFI.
Figured it was time to update.

Decided it was time to update.
- Downloaded NBI 0.8.3
- Rebooted in safe mode
- Updated to 10.5.8
- Ran NBI 0.8.3
- Lost Sound, tried to remove extensions, but forgot to regenerate before rebooting
- Used NBM to get system back "live"
- Updated to 10.6.0 via NBM 0.8.3
- Downloaded NBI from post #67 (mentioned in head branch)
- Ran NBI
- Ran "Auto Update" for 10.6.4 only (~950MB download from 10.6.0. Picked only the OS update so things wouldn't be confused).
- Left system to run, took ~2-3 hours (after download).
- Eventually finished downloaded, updated, rebooted, and working dumb happy and stupid.

Only thing not working is Mic (and I see there are possible fixes to that).

Thanks to everyone who made this possible

-- Edit: Decided to wait out for an "official" fix on the Mic issue. Don't want to get out of sync with the community, and don't feel comfortable enough hacking my own.

Also ... system seems to randomly Kernel Panic while browsing the web.

Dell Mini 9 - Cherry Red. 2GB RAM, 64GB RunCore, BlueTooth, 10.6.7 (working on getting 10.6.8 'working' )
Reply With Quote
  (#406) Old
rjj130 rjj130 is offline
Junior Member
Posts: 17
Join Date: Sep 2009
Default 07-29-2010, 04:31 PM

Originally Posted by sublime View Post
You surely can recover data from a NTFS drive from any number of Linux distros bootable via USB stick.

I'm thinking this issue is with Chameleon NBI and not caused specifically by the install of 10.6.4.
That's what I ended up doing... got my data off, reinstalled Windows.

No biggie...
Reply With Quote
  (#407) Old
techieadam techieadam is offline
Junior Member
Posts: 2
Join Date: Jul 2010
Default 07-29-2010, 08:15 PM

I have everything but the wireless working with 10.6.4 It's having problems staying connected to my AP.

Any hints? I am a mac-idiot, and everything I've tried so far hasn't helped. It's timing out and then will eventually connect briefly then looses connection.

Reply With Quote
  (#408) Old
baboymo baboymo is offline
Junior Member
Posts: 1
Join Date: Jul 2010
Default can't find solution to my problem - 07-29-2010, 09:19 PM

I think I seriously screwed up my Dell Mini 9. I have the latest NBI installed and ran the 10.6.4 update and now I'm getting this kernel panic:

Anyone kind enough to assist??
Reply With Quote
  (#409) Old
reststop reststop is offline
reststop's Avatar
Posts: 61
Join Date: Mar 2009
Default 07-29-2010, 10:52 PM


I certainly cannot guarantee any results, but after reading the messages here I decided to perform the upgrade from 10.6.2 to 10.6.4 using the latest NBI from post #67 and/or post #1 of this thread, and used the standard software update to do the upgrade.

First I ran the new NBI, and then let software update do it's thing.

I got the same (or similar?) kernel panic you see on your screen.

I then held down the power button to shut down the system.

Then I pressed power to reboot, and while the boot loader was showing the boot drive, I pressed <space> to let me choose which drive I really wanted to boot from.
(In my case, my 10.6.x system is on an external USB drive, but the logistics should be the same while the bootloader is showing the timer bar).

Now, at this point, type:

and hit return.

This fixed the problem for me. The system came up, apparently fine. (at this point I went to bed)

Just to be sure, I did a reboot/restart using the menu, and when booting, I did my normal drive select and continue and all seems well. In fact, I just finished the reboot moments ago and am typing this on my Mini 9.


BTW, Fantastic job on NBI Meklort! I don't think we can say thank you enough times!

Alpine Wt Mini 9  2GB Crucial  16GB STEC SSD  1.3Mpx  BT  int OSX 10.5.8  ext OSX 10.6.4
Ti PB G4 1G 1GB 10.4.11  15" iMac G4 800 768MB OSX 10.5.8  PM8600 OS 9.2  asst Mac/Sun/Linux
Currently developing iPhone apps on a Dell Mini 9, and looking for a new job in the SF Bay Area
Reply With Quote
  (#410) Old
nesagwa nesagwa is offline
Posts: 37
Join Date: Aug 2009
Default 08-01-2010, 06:25 AM

I'm on a 10v, installed this version of NBI, installed the update via Apple Updater, restarted, installed NBI again to fix sound issues and out of habit.

One problem I've had since updating is that when I close the lid to sleep, it will go to sleep, the light will flash as usual, but when I open the lid again the screen stays black. Hitting space or hitting the power button doesn't work, I have to do a hard reboot.

Dunno if thats a common problem people have had or if theres an easy fix for it.
Reply With Quote

« Trouble making a bootable usb flash drive | Trouble installing Max OS X to Mini 10 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016