General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
brazim01 brazim01 is offline
Junior Member
Posts: 6
Join Date: Nov 2009
Default Dell Mini 9 Audio problems - wits end!! - 05-05-2010, 10:28 AM

Hi all, I would be hugely grateful if anybody can help with this admitedly old issue!

I have installed Snow Leopard 10.6.1 on my Dell Mini 9. This took several days of blind fumbling. I am not very technical and used many many different tutorials until it eventually worked (more through sheer luck than any understanding on my part). I did this several months ago but have never fixed the fact that the headphone jack doesn't work. I really need to get this fixed as I am taking the netbook away on holiday and need to plug in speakers.

I can't remember (or don't know much) about my original install but the files I kept from it are within the folder "netbookbootmaker 0.8.3" if this helps.

As I say, any help would be greatly appreciated but in the least techie language possible please,

---------- Post added at 10:03 AM ---------- Previous post was at 10:03 AM ----------

Hi all, further to my last post, I now have no audio what-so-ever. I tried a couple of different things found on youtube (installing two kext files) and rebooted but now my audio is gone completely. I ran soundsource and it is showing no output devices.

I am totally frustrated but this is what happens when I start messing around with things I don't properly understand.

Again, any help would be greatly appreciated,

A bit more information: I have tried to install the following kext files, after which my audio through the speakers has also stopped:

AppleHDA.kext & ALCinject.kext (I did this a couple of times using a kext helper which I got from a youtube tutorial.

I have done a spotlight search and found that these are the kexts in my Extra>Mini9Ext folder. I have no real idea what all of this means but thought it might help.


---------- Post added at 11:28 AM ---------- Previous post was at 10:03 AM ----------

Hi, further developments...I followed this and got my speakers working again, the system also recognises when I put something in the headphone port but isn't outputting anything via the headphones.

Post 68 on this link


Sound and mic working with AppleHDA
Reply With Quote

0.8.3, audio, kexts, mini 9

« Bootmaker Not Patching, Why? | Mac os 10.5.8 versus 10.6.3 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016