General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#51) Old
fogcutter fogcutter is offline
Posts: 51
Join Date: Apr 2009
Default 03-30-2010, 12:43 PM

I'm running 8.4 pre so I guess I need to update to 8.4 RC1. Do I need to re-load Chameleon as one of the options? I've pretty much got everyone working great right now so I'd rather not. I just don't know if that will affect the 10.6.3 update.
Reply With Quote
  (#52) Old
paul_cougar paul_cougar is offline
Junior Member
Posts: 22
Join Date: Oct 2009
Location: Ekaterinburg
Send a message via ICQ to paul_cougar Send a message via AIM to paul_cougar
Default 03-30-2010, 12:45 PM

*Downloaded NBI 0.8.4RC1 and ran it
*Download 10.6.3 update via Software Update
*Once started, NBI logo was shown for a 5 mins or so, then reboot
*Apple logo appeared, boot was for a minute
system works perfect, no issues, sleep works correctly
in order to have no trouble - disabled hibernation via

sudo pmset hibernatemode 0
"It`s just work!"

Dell Mini 10v / Snow Leopard 10.6.3
Reply With Quote
  (#53) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Exclamation 03-30-2010, 12:48 PM

For anyone who is still to update their copy, it might be a good idea to run under 'mains', rather than battery power, as the whole process can take over an hour!

Mine appears to have completed satisfactorily, and as I heard the paper 'crumpling' sound when I emptied the Trash Bin, I assume that the sound is working OK!

I would like to add my thanks here also to Mecklort for his excellent work 'behind the scenes', as well as to Bmcclure937 for his additional contributions, both here and elsewhere on the site!

Great Stuff!

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#54) Old
87vert 87vert is offline
Senior Member
Posts: 152
Join Date: Oct 2009
Location: Pittsburgh, PA
Default 03-30-2010, 12:56 PM

upgraded last night, had to clear off a bit of room on the main drive to get it to install. Installer stated it needed 6gb free to download / install.

Mini 9 | 2gb RAM | 16GB SSD / 8GB SDHC | OS X 10.6.3 Snow Leopard | NBI 0.8.4RC1
Apple TV | 160GB | CrystalHD
iPhone 4
Powermac G5 Tower | 2x 2.0GHZ | 8GB Ram | 160+250 GB HDD | OS X 10.5.8 Leopard | 24" Acer
Reply With Quote
  (#55) Old
samp samp is offline
Junior Member
Posts: 13
Join Date: Feb 2010
Default 03-30-2010, 12:59 PM

so I did I software update without looking here and now I get a kernel panic and cannot boot into OS X. I messed up right??? Do i need to reinstall my OS X SL.......or is there a way around this........thanks
Reply With Quote
  (#56) Old
Thorsteenster Thorsteenster is offline
Expert Member
Posts: 510
Join Date: Oct 2009
Default 03-30-2010, 01:10 PM

I hate last post at the end of the page. Any help on this would be much appreciated, I brought it into work today to mess with.

Originally Posted by Thorsteenster View Post
Aw crap! I installed the update last night, w/o latest NBI, and this morning keeps going to a screen something about hold power button til it shuts down.
Can I recover my installation or do I need to redo?

Reply With Quote
  (#57) Old
Felixz Felixz is offline
Senior Member
Felixz's Avatar
Posts: 307
Join Date: Oct 2009
Default 03-30-2010, 01:45 PM

hey where are people getting the 6.3 combo update, I go over to apple and 6.2 is the latest manual combo..

although updater does get me that logical step update, always do the combo

Dell Mini 10v 1gb ram 160gb hdd  A04  boot os-OSX.6.7  XP sp3 on Vbox  NBI********51
Reply With Quote
  (#58) Old
Jon Forner Jon Forner is offline
Posts: 41
Join Date: Dec 2009
Default 03-30-2010, 01:54 PM

Kernel Panic here too.
I don't know how to recovery=y either.

Congrats on everyone that's done it, can someone lend an ear for the people that are getting Kernel Panics?

What are our options now?
Complete reinstall?

I repeated the processes for 10.6.2, foolishly, and just updated without running NBI.

So, can we fix this?
Reply With Quote
  (#59) Old
lugesm lugesm is offline
Senior Member
lugesm's Avatar
Posts: 364
Join Date: Dec 2008
Default 03-30-2010, 02:00 PM

On both my Mini 10v and my Mini 9 . . . . .

- Downloaded NBI 0.8.4RC1.
- Ran NBI 0.8.4RC1.
- Rebooted.
- Downloaded OSX 10.6.3 UPGRADE (Not Combo)
- Ran OSX 10.6.3 UPGRADE
- Rebooted (This took a loooong time, going through a gray screen with the Dell mini icon, followed by another gray screen with the apple icon.)
- Re-Ran NBI 0.8.4RC1. (From reading the above posts, guess this step was unnecessary but it, apparently, didn't do any harm.)
- Rebooted.

Everything worked perfectly . . . . except the microphone in the Dell Mini-9 still does not work.

Caution: As mentioned before . . . Be patient; wait for everything to settle out before going to the next step.

Dell Mini10v, 64GB RunCore Pro IV SATA SSD, 2GB Memory, A06 BIOS, 10.6.7, NBI 20100616212351, Bluetooth enabled (external dongle), USB Legacy disabled.
Reply With Quote
  (#60) Old
blazarov blazarov is offline
blazarov's Avatar
Posts: 44
Join Date: Jan 2010
Default 03-30-2010, 02:10 PM

Quick question - I have the VodooPowerMini kext installed, maybe some other extras too, can't exactly remember right now. Would I have to reinstall them after updating and running nbi 0.8.4, or they would be left intact?

Mini 10v (1011) - SL 10.6.3 - 1 GB RAM - A06 BIOS

My Dropbox referral:
We both get 250 MB extra if you use it
Reply With Quote

« HELP: EBIOS error message | Any other Dell laptops, easily hackintoshable like mini 10V? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016