General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#41) Old
Ichigo Kurosaki Ichigo Kurosaki is offline
Junior Member
Posts: 12
Join Date: Mar 2010
Default 03-30-2010, 08:18 AM

perfect mine is runnin seamless so far so good...
Reply With Quote
  (#42) Old
Gordon Werner Gordon Werner is offline
Junior Member
Posts: 3
Join Date: Mar 2010
Default 03-30-2010, 08:21 AM

Originally Posted by PacJack360 View Post
I was able to update without a problem, I just had to have some patience, but really it wasn't that long of a wait anyways. Thanks Meklort for making it possible for us to update.

I really dig that background image
Reply With Quote
  (#43) Old
Ichigo Kurosaki Ichigo Kurosaki is offline
Junior Member
Posts: 12
Join Date: Mar 2010
Default 03-30-2010, 08:56 AM

the hdd icon is pretty sweet please!

---------- Post added at 04:52 AM ---------- Previous post was at 04:35 AM ----------

big thanks as well to all devs and community....

still need help in some smaller areas however...figuring out whether i have a bt module or not. whether i should flash to airport extreme and why i cant boot from 10.6 thumb drive like tvguy above

---------- Post added at 04:56 AM ---------- Previous post was at 04:52 AM ----------

anyone else notice the cursor change when back up from sleep?....cursor changes to like the I
Reply With Quote
  (#44) Old
ffooky ffooky is offline
Junior Member
Posts: 19
Join Date: Mar 2009
Default 03-30-2010, 10:56 AM

Has anyone else lost the SD card slot ? It wasn't NBI 0.8.4 RC1 that killed mine (2 different Mini 9s) but since the 10.6.3 update the card eventually comes up as an unreadable disc. Both my machines are running the headphone/mic workaround which was fine with 10.6.2.
Reply With Quote
  (#45) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 03-30-2010, 11:06 AM

My 10.6.3 update file download size was shown as 410.9 MB, and it is downloading now.

Unfortunately I don't enjoy the fastest of broadband speeds here, as it is saying it will take about 30 minutes, so I will just have to be patient... and remember to let it fully complete all its automatic reboots afterwards!

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#46) Old
4saken 4saken is offline
Posts: 89
Join Date: Nov 2009
Default 03-30-2010, 11:29 AM

update went fine for me. took pretty long, but I just let is sit there and I think after about 30min I was back at the login screen.
Reply With Quote
  (#47) Old
pastrychef pastrychef is offline
Junior Member
Posts: 12
Join Date: Jan 2010
Default 03-30-2010, 11:40 AM

The upgrade worked fine for me, but I had to run the UpdateExtra app twice to get back audio.

Does anyone know if video mirroring is working? Also, what's safe and what's not when editing smbios.plist?

Thanks in advance.
Reply With Quote
  (#48) Old
Gday Gday is offline
Junior Member
Posts: 1
Join Date: Nov 2009
Default 03-30-2010, 12:13 PM

Upgraded as per instructions on first page, except ran Verify permissions before doing anything & rebooted after updating NBI. All appears fine, & agree update & reboot takes a long time.
Good luck.
Reply With Quote
  (#49) Old
Thorsteenster Thorsteenster is offline
Expert Member
Posts: 510
Join Date: Oct 2009
Default 03-30-2010, 12:28 PM

Aw crap! I installed the update last night, w/o latest NBI, and this morning keeps going to a screen something about hold power button til it shuts down.
Can I recover my installation or do I need to redo?

Reply With Quote
  (#50) Old
msjulie msjulie is offline
Junior Member
Posts: 27
Join Date: Nov 2009
Default add another to success column - 03-30-2010, 12:28 PM

Originally Posted by DashBoard Jesus View Post
I cannot stress enough to have patience with this update.

Here's what worked for me.

*Installed NBI 0.8.4RC1, Ran and rebooted.
*Download and install the COMBO 10.6.3. (I NEVER use the Delta pkg.)
*My machine looked like it was going to reboot twice, the NBI logo will come on the screen THIS RAN FOR 5-10MIN! let it run!
*Machine will reboot with the Apple logo AGAIN HAVE PATIENCE

Did the above, on reboot everything was perfect!

Dell Mini 10v, 10.6.7 160GB disk
Reply With Quote

« HELP: EBIOS error message | Any other Dell laptops, easily hackintoshable like mini 10V? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016