General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
theunnamed theunnamed is offline
Junior Member
Posts: 18
Join Date: Dec 2009
Default Dell Mini 10 SL installation doesn't start.. - 12-30-2009, 04:54 PM

Hey guys, I have this problem, I dont have a chance to reach a real Mac or a Hackintosh, By this way I'm trying to install SL to my Mini 10, I got two 8 gb Flash Drives, one has an image of Chameleon that I downloaded from this post
and the other one has the installation files of the whole SL dvd (I converted it from dmg to iso, and extracted with IsoBuster), I added the files that darylzero gave boot, extra and dsdt.aml.. I did it with and without dsdt.aml..

In the procedure, I plugged the USB drives and booted from USB, Chameleon 2 booted and I chose the OSXDVD drive in the boot menu (which is the second USB drive) and Apple logo appears.. Then below the logo there appears a spinning wheel. And this, the spinning wheel constantly spins, I waited 30 mins, but it still spins, no further action.. I tried this 10 times but the same.. What I'm missing?
Reply With Quote
  (#2) Old
Thorsteenster Thorsteenster is offline
Expert Member
Posts: 510
Join Date: Oct 2009
Default 12-30-2009, 09:41 PM

Follow this, it worked great for me.

Reply With Quote

« Mechdrew's guide - new release of NBI (Help needed!)? | usb boot hanging »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016