General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
murfy++ murfy++ is offline
Senior Member
Posts: 120
Join Date: Dec 2008
Default no battery? - 12-17-2009, 08:26 PM

i have a dellmini9 with mac OSX leopard 10.5.8 installed. I haven't turned it on in several months. today i turn it on and it will only run of AC and it won't charge the battery. whenever i unplug the adapter the machine immediately turns off. anyone experience anything similar? / know how to fix it?


also sorry if this is in the wrong place. i don't know if this is an issue with OSX or hardware.


edit: so i think the battery might be charging? in the menu bar it says 1% and says 10:00 until full :/
Reply With Quote
  (#2) Old
SkyWriter SkyWriter is offline
Senior Member
SkyWriter's Avatar
Posts: 354
Join Date: Mar 2009
Default 12-17-2009, 09:45 PM

leave it charging overnight.

White Mini 9 | OSX 10.5.8 | A04 | DellEFI 1.2a5 | 2GB | 64GB RunCore Pro IV | 32GB C6 Transcend | 1.3Mpix | MDD extended battery | OEM BT | Fusion 2.0.4 | 1505 Draft-N

Problems with external displays or projectors in OS X? Try MirrorDisplays2!
Got Static?
Reply With Quote
  (#3) Old
ppafford ppafford is offline
Senior Member
ppafford's Avatar
Posts: 248
Join Date: Oct 2009
Location: Michigan
Default 12-18-2009, 01:21 PM

Please post with an update, would like to know the outcome of this. Thanks

Mini 10v | N270 | OSX 10.6.2 | NBI 0.8.3 | 2GB RAM | 160GB | BIOS A05|
Mini 10v | N280 | OSX 10.6.2 | NBI 0.8.3 | 1GB RAM | 160GB | BIOS A05|
Dell Mini 10v OSX FAQ

Reply With Quote
  (#4) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 12-18-2009, 01:52 PM

I've read that Li-ion batteries can die permanently if absolutely, completely discharged (beyond the level that the managing electronics allows). I don't know if that's the case here.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#5) Old
murfy++ murfy++ is offline
Senior Member
Posts: 120
Join Date: Dec 2008
Default 12-18-2009, 04:15 PM

ok turned it off and let it charge for a few hours and now everything is back to normal ... i guess i just let the battery completely die on me. never done that before.

thanks for the help
Reply With Quote

« Accidently installed NBI on my MACBOOK | Questions on how to upgrade from 10.5.6 to Snow Leopard »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016