General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
win1fight2 win1fight2 is offline
Junior Member
Posts: 11
Join Date: Feb 2009
Location: Texas
Question Time Machine on snow leopard issues - 11-26-2009, 10:10 PM

Is anybody having issues using time machine on SL? I can't get it to work since my upgrade. Anybody want to set me straight.

Dell Mini 9 | 64GB SSD Runcore | 2GB RAM | 1.3 mp WebCam | Dual boot Win7 & OS X 10.6.1 | USB Wake Off | Legacy Support Off | Bluetooth Module On | A04 bios | NBI 0.8.3RC1 |32GB SD l
Reply With Quote
  (#2) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 11-27-2009, 12:11 AM

I've had no issues. What are you seeing?

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
Reply With Quote
  (#3) Old
Victor Victor is offline
Junior Member
Posts: 13
Join Date: Oct 2009
Default 11-28-2009, 03:24 AM

Time Machine working fine with 10.6.2 on my Dell Mini 10v.

Dell Mini 10v hackintosh owner -
Reply With Quote

« Operating System Cannot Be Found | canon digital photo professional »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016