General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
bwong2 bwong2 is offline
Junior Member
Posts: 14
Join Date: Oct 2009
Default disable touchpad while typing? - 11-07-2009, 02:12 AM

anyone figure this one out yet?

running snow leopard on a 10v.

Reply With Quote
  (#2) Old
jeef jeef is offline
Junior Member
Posts: 9
Join Date: Oct 2009
Default 11-28-2009, 01:55 PM

I second this inquiry? I love the netbook except when i'm typing something and my cursor suddenly jumps and my emails or document is all sorts of messed up
Reply With Quote
  (#3) Old
Alcapowned Alcapowned is offline
Junior Member
Posts: 29
Join Date: Jul 2009
Location: London
Default 11-28-2009, 04:19 PM

Me 3! a toggle button to disable it would b extremely useful......

Dell Mini 10v | 1GB | 160GB HDD | OSX 10.6.1 | NBM 0.8.3 RC2 | Windows 7 Ultimate | Ubuntu Netbook Remix | 5530 WWAN Vodafone UK
Reply With Quote
  (#4) Old
frasierman frasierman is offline
frasierman's Avatar
Posts: 97
Join Date: Nov 2009
Location: Michigan
Default 12-17-2009, 03:46 AM

I'll work on something! It should be posted here soon...


Check out my guide for installing SL 10.6.2 on your brand new Dell Mini 10v!
Reply With Quote

disable touchpad, touchpad problem

« BT fix needed for dongle? | Upgrade Issue/Question: Cannot select volume in NetbookInstaller 0.8.3 RC2 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016