General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
naish1 naish1 is offline
Junior Member
Posts: 10
Join Date: Jul 2009
Default Undo display sync - but how???? - 11-02-2009, 08:36 AM


after having installed SL on my 10v I tried to use an external Monitor (1920x1080). In general it worked but unfortunately I activated the option "sync displays". As soon as this option was activated both displays only showed stripes in various colours. By detaching the vga cable I can use the display of the 10v again, but I donĀ“t find any way to use the external display again.

Do you have an idea what I can try to undo the option "sync displays"???

Thanks for your help!!!
Reply With Quote
  (#2) Old
wheaty73 wheaty73 is offline
Posts: 33
Join Date: Apr 2009
Default 11-02-2009, 05:35 PM

I had the same problem. After a bit of searching on this site, it seems there was a command line app to turn mirroring off in DellEFI which is no longer present in NBI.

How I fixed things:
1. Found a copy of DellEFI (I had one downloaded anyway, but there is one in this forum article: DellEFI 1.1 Final )
2. Navigate to where you saved it, and CTRL-Click and select "Show Package Contents"
3. Navigate to Contents/Resources/Extra/bin/ and copy the file "mirroring" to your home directory.
4. Open terminal, and type "./mirroring" without the quotes. You should get the response
Usage: ./mirroring <on|off>
5. Keep the focus on the terminal window, and plug in your external monitor, wait for it to settle down into the pattern of colours and lines.
6. Type this carefully, which assumes the terminal window still has the focus!
./mirroring off <enter>
- that should switch off mirroring for you!


Reply With Quote
  (#3) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 11-02-2009, 06:55 PM

Another way, in theory if you reran NBI and selected the "old mirror friendly GMA support" you should be able to then deselect "sync displays" and then run NBI again and deselect the "old mirror friendly GMA support".

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
Reply With Quote
  (#4) Old
IoXXoI IoXXoI is offline
Junior Member
Posts: 2
Join Date: Jul 2009
Default 11-02-2009, 09:00 PM

If you connect your monitor and stuff up your window server plist... you can tell this because when ever you connect your monitor both screens mess up leaving you with no viewable screen do the following

-s on boot up
/sbin/fsck -fy
/sbin/mount -uw /

and then

rm /Library/Preferences/
rm /Users/(your-user-name)/Library/Preferences/ByHost/

Tab to auto get the bunch of characters, when done type exit to reboot.
Reply With Quote
  (#5) Old
naish1 naish1 is offline
Junior Member
Posts: 10
Join Date: Jul 2009
Default 11-03-2009, 01:37 PM

thanks for your great support!!! I just tried the method suggested by wheaty73 and now everything is fine again!!! Thanks!!!
Reply With Quote

« Hard Driv Password Active in BIOS - any problems with Netbook Installer | Boot failure: "boot1: error" »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016